PowerStore: VSI 8.4 skapar ett datalager på PowerStore, men ingen volym eller fel visas i vSphere HTML-klienten
摘要: PowerStore, VSI, Virtual Storage Integrator, 8.4, VSI 8.4, skapa datalager, skapa volym, omappad, ingen mappning, inget fel, vSphere, VMFS, vVol.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Virtual Storage Integrator (VSI) är en lösning från Dell för att integrera lagring med vSphere. VSI 8.4 har funktioner för PowerStore-lagringsdisksystem.
Dell Technologies: VSI för VMware vSphere-webbklient
När du använder VSI för att skapa ett VMFS- eller vVol-datalager i vSphere kan du få en situation där processen slutförs, volymen skapas på PowerStore men ingen volym visas i vSphere.
Du kan identifiera problemet i PowerStore Manager eller i loggarna.

I det här fallet kan du se att volymen har skapats och fått prefixet VMFS_. Problemet kan ses i kolumnen ”Host Mappings”. Du kan se att datalagret/volymen inte är mappad till några värdar.
原因
VSI har skapat volymen men det gick inte att mappa den.
解析度
Det här problemet är löst i VSI 8.5. Rekommendationen är att uppgradera till den här versionen eller senare.
其他資訊
Om det behövs finns det två möjliga lösningar på det här problemet:
- Den första möjligheten är att inte använda funktionen ”host group” i PowerStore med funktionen ”create datastore” i VSI.
VSI hanterar inte värdgrupper korrekt i version 8.4.
Det går inte att mappa en volym till en värd som är en del av en värdgrupp i PowerStore om inte volymen mappas till alla medlemmar i värdgruppen.
- Korrigera värdmappningarna manuellt.
När du har använt VSI för att skapa ett datalager kan du korrigera mappningarna i PowerStore Manager från lagringsvolymer> (VMFS) eller lagringslagringsbehållare> (vVols) och hitta den berörda volymen.
Klicka på nollan i kolumnen Host Mappings(som i bilden ovan). Mappa manuellt genom att trycka på + MAP-knappen för värdgruppen och tryck på APPLY.

受影響的產品
PowerStore, Virtual Storage Integrator (VSI), VSI for VMware vSphere Web Client文章屬性
文章編號: 000123956
文章類型: Solution
上次修改時間: 22 9月 2024
版本: 6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。