PowerStore: VSI 8.4 opretter datalager på PowerStore, men der ses ingen diskenhed eller fejl i vSphere HTML-klienten
摘要: PowerStore, VSI, Virtual Storage Integrator, 8.4, VSI 8.4, opret datastore, opret diskenhed, ikke-kortlagt, ingen tilknytning, ingen fejl, vSphere, VMFS, vVol.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Virtual Storage Integrator (VSI) er en løsning fra Dell til integration af storage med vSphere. VSI 8.4 tilføjer funktionalitet for PowerStore-lagringssystemer.
Dell Technologies: VSI til VMware vSphere Web Client
Når du bruger VSI til at oprette et VMFS- eller vVol-datalager i vSphere, kan du komme i en situation, hvor processen fuldføres, diskenheden oprettes i PowerStore, men der ses ingen diskenhed i vSphere.
Du kan identificere problemet i PowerStore Manager eller i logfilerne.

I dette tilfælde kan du se, at enheden er oprettet og med præfikset VMFS_. Problemet er registreret i kolonnen "Værtstilknytning". Du kan se, at datalager/enhed ikke er tilknyttet værter.
原因
VSI har oprettet enheden, men har ikke kunnet tilknytte enheden.
解析度
Dette problem er løst i VSI 8.5. Det anbefales at opgradere til denne version eller nyere.
其他資訊
Hvis det er nødvendigt, er der to mulige løsninger på dette problem:
- Den første mulighed er at ikke bruge funktionen "værtsgruppe" i PowerStore med funktionen "opret datalager" i VSI.
VSI håndterer ikke værtsgrupper korrekt i version 8.4.
PowerStore gør det ikke muligt at tilknytte en enhed til en vært, der er en del af en værtsgruppe uden at tilknytte den til alle medlemmer af værtsgruppen.
- Ret værtstilknytningerne manuelt.
Når du har brugt VSI til at oprette et datalager, kan du rette tilknytningerne i PowerStore Manager fra VMFS (Storage>Volumes) eller VVOLS ( Storage>Storage Containers ) og finde den berørte diskenhed.
Klik på nul i kolonnen Værtstilknytninger (vist ovenfor). Tilknyt manuelt ved at trykke på knappen + TILKNYT på værtsgruppen, og tryk på ANVEND.

受影響的產品
PowerStore, Virtual Storage Integrator (VSI), VSI for VMware vSphere Web Client文章屬性
文章編號: 000123956
文章類型: Solution
上次修改時間: 22 9月 2024
版本: 6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。