MDシリーズ:物理ディスク用のSMCLIコマンド
摘要: MDストレージ上の物理ディスクに対するSMCLIコマンド
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
物理ディスクをオフラインに設定する方法、再構築を手動で開始する方法、およびディスク チャネル統計情報をゼロにリセットする方法が説明されています。
原因
-
解析度
物理ディスク – オフラインに設定
物理ディスク – 再構築を手動で開始する
物理ディスク – ディスク チャネル統計情報をゼロにリセット
- Modular Disk Storage Manager(MDSM)がインストールされているサーバーまたは管理ステーションでコマンド ラインを開きます。
- 次のフォルダーに移動します。C:\Programme\Dell\MD Storage Software\MD Storage Manager\client\
- 次のコマンドを入力します(コピーしないでください)。
- smcli XXX.XXX.XXX.XXX YYY。YYY です。YYY です。YYY -p PASSWORD -c "set physicalDisk [A,B] operationalState=failed;"
- XXX.XXX.XXX.XXX = 管理IP 1
- YYY です。YYY です。YYY です。YYY = 管理IP 2
- A = エンクロージャID (通常は0または1)
- B = ハード ディスクID (シャーシ上の番号付け)
- smcli XXX.XXX.XXX.XXX YYY。YYY です。YYY です。YYY -p PASSWORD -c "set physicalDisk [A,B] operationalState=failed;"
- その後、コマンドが確認され、実行されます。パスワードを設定していない場合は、文字列「-p PASSWORD」を省略できます。
物理ディスク – 再構築を手動で開始する
- Modular Disk Storage Manager(MDSM)がインストールされているサーバーまたは管理ステーションでコマンド ラインを開きます。
- 次のフォルダーに移動します。C:\Programme\Dell\MD Storage Software\MD Storage Manager\client\
- 次のコマンドを入力します(コピーしないでください)。
- smcli XXX.XXX.XXX.XXX YYY。YYY です。YYY です。YYY -p PASSWORD -c "start physicalDisk [A,B] reconstruct;"
- XXX.XXX.XXX.XXX = 管理IP 1
- YYY です。YYY です。YYY です。YYY = 管理IP 2
- A = エンクロージャID (通常は0または1)
- B = ハード ディスクID (シャーシ上の番号付け)
- smcli XXX.XXX.XXX.XXX YYY。YYY です。YYY です。YYY -p PASSWORD -c "start physicalDisk [A,B] reconstruct;"
- その後、コマンドが確認され、実行されます。パスワードを設定していない場合は、文字列「-p PASSWORD」を省略できます。
物理ディスク – ディスク チャネル統計情報をゼロにリセット
- Modular Disk Storage Manager(MDSM)がインストールされているサーバーまたは管理ステーションでコマンド ラインを開きます。
- 次のフォルダーに移動します。C:\Programme\Dell\MD Storage Software\MD Storage Manager\client\
- 次のコマンドを入力します(コピーしないでください)。
- smcli XXX.XXX.XXX.XXX YYY。YYY です。YYY です。YYY -p PASSWORD -c "clear allPhysicalDiskChannels stats;"
- XXX.XXX.XXX.XXX = 管理IP 1
- YYY です。YYY です。YYY です。YYY = 管理IP 2
- A = エンクロージャID (通常は0または1)
- B = ハード ディスクID (シャーシ上の番号付け)
- smcli XXX.XXX.XXX.XXX YYY。YYY です。YYY です。YYY -p PASSWORD -c "clear allPhysicalDiskChannels stats;"
- その後、コマンドが確認され、実行されます。パスワードを設定していない場合は、文字列「-p PASSWORD」を省略できます。
受影響的產品
PowerVault MD3000, PowerVault MD3000i, PowerVault MD3200, PowerVault MD3200i, PowerVault MD3220, PowerVault MD3220i, PowerVault MD3260, PowerVault MD3260i, PowerVault MD3400, PowerVault MD3420, PowerVault MD3460, PowerVault MD3600F
, PowerVault MD3600i, PowerVault MD3620F, PowerVault MD3620i, PowerVault MD3660f, PowerVault MD3660i, PowerVault MD3800f, PowerVault MD3800i, PowerVault MD3820f, PowerVault MD3820i, PowerVault MD3860f, PowerVault MD3860i
...
文章屬性
文章編號: 000124698
文章類型: Solution
上次修改時間: 10 10月 2022
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。