MD Series: Gather Support Information - MD3000(i)

摘要: To gather the support information of a MD3000 or a MD3000i please follow the shown Steps.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

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原因

Logs note and capture information on how a device is running. Collecting logs to analyze, troubleshoot and debug any issues that may be encountered can highlight both the reasons for device behaviour and the appropriate solution. Full instructions for collecting the support Information of an MD3000 (SAS or iSCSI) are shown below:

解析度

  1. Open the Modular Disk Storage Manager (MDSM).
  2. Connect to the storage, which support information you want to gather.
  3. Select the tab Support.
  4. Select the link Gather Support Information.
    SLN316652_en_US__1SupLog3k1
     
  5. In the next dialog box, which will appear click Save Support Information.
    SLN316652_en_US__2SupLog3k2
     
  6. After that select Name and Location where you want to safe the support information via clicking Browse.
    Tip: If you give no Name the System will automatically select a Label.
  7. Click Start and the support information will be gathered automatically.
    SLN316652_en_US__3SupLog3k3
     
  8. After the information were gathered successfully you can click Done to close the window.
    SLN316652_en_US__4SupLog3k4
     
  9. The support information are created at the named location as a *.zip-File
    Tip: The support information are not saved with a password.

受影響的產品

Dell PowerVault MD3000 with Red Hat Enterprise Linux HA Clusters, Dell PowerVault MD3000 with Windows HA Clusters, Dell PowerVault MD3000i with Windows HA Clusters, PowerVault MD3000, PowerVault MD3000i
文章屬性
文章編號: 000124703
文章類型: Solution
上次修改時間: 03 11月 2022
版本:  5
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