Dell Encryption で暗号化した後に Dell 回復パーティションを起動できない

摘要: Dell Encryption(旧Dell Data Protection | Encryption)を搭載して出荷されたDell PCは、ハード ディスクをアクティブ化して暗号化した後、Dellリカバリー パーティションから起動できない場合があります。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

対象製品:

  • Dell Encryption
  • Dell Data Protection | Encryption

原因

Dell Encryptionは、デフォルトでは、アクティブ化ウィザードの実行後に、マウントされているすべてのハード ディスク ボリュームとパーティションを暗号化します。リカバリー パーティションがマウントされ暗号化されている場合、リカバリー パーティションは起動不能になり、Dell Backup and Recovery Managerなどのパーティションに依存する一部のアプリケーション機能は機能しません。

解析度

リカバリー パーティションが暗号化されないようにするため、Dellは最新バージョンのDell Encryptionにアップデートすることをお勧めします。v8.11.0では、これを防止する保護が導入されました。古いバージョンのDell Data Protectionクライアントでは、次の除外項目を活用して、問題が発生しないようにする必要があります。

-^F#:\Boot\
-^F#:\Recovery\
-^F#:\System Volume Information\
-^F#:\bootmgr
-^F#:\BOOTNXT
-^F#:\BOOTSECT.BAK

サポートに問い合わせるには、「Dell Data Securityのインターナショナル サポート電話番号」を参照してください。
TechDirectにアクセスして、テクニカル サポート リクエストをオンラインで生成します。
さらに詳しい情報やリソースについては、「デル セキュリティ コミュニティー フォーラム」に参加してください。

受影響的產品

Dell Encryption
文章屬性
文章編號: 000124872
文章類型: Solution
上次修改時間: 14 11月 2023
版本:  10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。