Résolution d’une erreur d’assertion de dossier hors ligne reçue après une mise à niveau vers Dell Encryption dans v8.3.1
摘要: Cet article fournit des informations sur la résolution du message d’erreur « assertion failure has occurred » du dossier hors ligne qui s’affiche dans le Centre de synchronisation Microsoft Windows, « Sync Results » après la mise à niveau vers Dell Encryption v8.3.1. ...
症狀
Produits concernés :
- Dell Encryption
- Dell Data Protection | Encryption
Versions concernées :
- v8.3.1 et versions ultérieures
原因
Sans objet
解析度
Les utilisateurs peuvent toujours constater que l’échec de l’assertion s’est produit après la mise à niveau vers Dell Encryption v8.3.1, comme indiqué dans les versions précédentes de Dell Encryption. L’erreur se produit chaque fois qu’une version précédente de Dell Encryption a été installée sur le point de terminaison et que la synchronisation hors ligne des dossiers a été activée.
L’écran Sync Results peut afficher le message d’erreur suivant : Une défaillance d’assertion s’est produite.

Figure 1 : (en anglais uniquement) Résultat du message d’erreur renvoyé par Windows Sync Center
Pour contourner ce problème, procédez comme suit :
- Accédez à l’emplacement réseau du dossier qui est mis à disposition hors ligne.
- Cliquez avec le bouton droit de la souris sur le dossier pour afficher le menu, puis décochez Toujours disponible hors ligne.

Figure 2 : (en anglais uniquement) Dossier réseau avec synchronisation hors ligne activée
- La boîte de dialogue Toujours disponible hors ligne affiche La modification des fichiers afin qu’ils ne soient pas toujours disponibles hors ligne... et la progression des modifications apportées.

Figure 3 : (en anglais uniquement) Boîte de dialogue Toujours disponible hors ligne
- Une fois la procédure terminée, cliquez sur Close.
- Cliquez à nouveau avec le bouton droit de la souris sur le dossier pour afficher le menu et cochez à nouveau l’option Toujours disponible hors ligne.

Figure 4 : (en anglais uniquement) Dossier réseau avec synchronisation hors ligne désactivée
- Encore une fois, la boîte de dialogue Toujours disponible hors ligne s’affiche, cette fois-ci en indiquant Préparation des fichiers afin qu’ils soient toujours disponibles hors ligne... ainsi que la progression des modifications apportées.

Figure 5 : (en anglais uniquement) Boîte de dialogue Toujours disponible hors ligne
- Une fois l’opération de mise hors ligne des fichiers disponibles, les fichiers commencent à se synchroniser correctement.

Figure 6 : (en anglais uniquement) Résultats réussis du centre de synchronisation pour les dossiers hors ligne
Pour contacter le support technique, consultez l’article Numéros de téléphone du support international Dell Data Security.
Accédez à TechDirect pour générer une demande de support technique en ligne.
Pour plus d’informations et de ressources, rejoignez le Forum de la communauté Dell Security.