Czytnik linii papilarnych systemu Windows 10 nie uruchamia się po przeprowadzeniu czystej instalacji systemu operacyjnego

摘要: Windows 10 Czytnik linii papilarnych nie może uruchomić narzędzi zabezpieczających Dell Data Protection. To urządzenie nie może się uruchomić (kod 10). Bieżący stan zasilania urządzenia nie może obsłużyć tego żądania. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀


Zapoznaj się z informacjami na temat rozwiązywania problemu z nieuruchamiającym się czytnikiem linii papilarnych po czystej instalacji systemu Windows 10.

UWAGA: Te instrukcje dotyczą tylko niektórych notebooków Latitude i Precision. W przypadku notebooków innych marek zapoznaj się z artykułem z bazy wiedzy firmy Dell Jak pobrać i zainstalować sterownik czytnika linii papilarnych dla komputera, a następnie zarejestrować lub usunąć odcisk palca za pomocą funkcji Windows Hello.

 


Windows 10

Zainstalowanie czytnika linii papilarnych po przeprowadzeniu czystej instalacji systemu Windows 10 może okazać się niemożliwe. W Menedżerze urządzeń czytnik linii papilarnych wyświetla następujący błąd: "To urządzenie nie może się uruchomić (kod 10), bieżący stan zasilania urządzenia nie może obsłużyć tego żądania".

Ochrona danych Dell | Narzędzia zabezpieczające nie są zgodne z systemem Windows 10. system musi zarządzać skanerem linii papilarnych.

Aby rozwiązać ten problem:

  1. Pobierz sterownik Dell ControlVault z witryny pomocy technicznej firmy Dell i uruchom instalator.
  2. Pobierz oprogramowanie wewnętrzne Dell ControlVault z witryny pomocy technicznej firmy Dell i uruchom instalator.
  3. W systemie Windows przejdź do C:\dell\Drivers\GDFGW\firmware, kliknij dwukrotnie i uruchom polecenie ushupgrade.exe.
     
    UWAGA: Powinien uruchomić ushupgrade.exe Niepowodzenie, kliknij dwukrotnie i uruchom fwupgrdtool.exe z tego samego folderu.

Po ponownym uruchomieniu system Windows 10 powinien rozpoznać skaner linii papilarnych.

Jeśli masz pytania na temat tego artykułu, skontaktuj się z działem pomocy technicznej firmy Dell.


原因

Nie dotyczy

解析度

Nie dotyczy

受影響的產品

Security, Software
文章屬性
文章編號: 000126044
文章類型: Solution
上次修改時間: 13 5月 2025
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。