새로 설치 후 Windows 10 지문 인식기를 시작할 수 없음

摘要: Windows 10 지문 인식기가 Dell Data Protection Security Tools를 시작할 수 없음 이 장치를 시작할 수 없습니다(코드 10). 현재 디바이스 전원 상태는 이 요청을 지원할 수 없습니다.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀


Windows 10을 새로 설치한 후 지문 인식기가 시작되지 않는 문제를 해결하는 방법에 대한 정보를 참조하십시오.

참고: 이러한 지침은 일부 Latitude 및 Precision 노트북에만 적용됩니다. 다른 모든 노트북 브랜드의 경우 Dell 기술 자료 문서 컴퓨터용 지문 인식기 드라이버를 다운로드 및 설치한 다음 Windows Hello를 사용하여 지문을 등록 또는 제거하는 방법을 참조하십시오.

 


Windows 10

Windows 10을 새로 설치한 후에는 시스템에 지문 인식기를 설치하지 못할 수 있습니다. 장치 관리자의 지문 인식기에 다음 오류가 표시됩니다. "이 장치는 시작할 수 없습니다(코드 10), 현재 장치 전원 상태는 이 요청을 지원할 수 없습니다."

Dell 데이터 보호 | 보안 툴은 Windows 10과 호환되지 않습니다. 대신 Windows 10에서 지문 인식기를 관리해야 합니다.

이 동작을 해결하려면 다음을 수행합니다.

  1. Dell 지원 사이트에서 Dell ControlVault Driver를 다운로드하고 설치 프로그램을 실행합니다.
  2. Dell 지원 사이트에서 Dell ControlVault Firmware를 다운로드하고 설치 프로그램을 실행합니다.
  3. Windows 내에서 다음으로 이동합니다. C:\dell\Drivers\GDFGW\firmware를 두 번 클릭하고 실행합니다. ushupgrade.exe.
     
    참고: 실행해야 합니다. ushupgrade.exe fail, 두 번 클릭 및 실행 fwupgrdtool.exe 같은 폴더에서.

시스템을 재부팅하면 Windows 10에서 지문 인식기를 인식합니다.

이 문서에 대한 질문이 있는 경우 Dell 기술 지원 부서에 문의하십시오.


原因

N/A

解析度

N/A

受影響的產品

Security, Software
文章屬性
文章編號: 000126044
文章類型: Solution
上次修改時間: 13 5月 2025
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。