Jak nástroj Dell Encryption šifruje přihlašovací údaje v mezipaměti

摘要: Jak jsou přihlašovací údaje uložené v mezipaměti šifrovány v nástroji Dell Encryption (dříve Dell Data Protection Encryption).

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Dotčené produkty:

  • Dell Security Management Server
  • Dell Data Protection | Enterprise Edition
  • Dell Security Management Server Virtual
  • Dell Data Protection | Virtual Edition
  • Externí média Dell Encryption Enterprise
  • Dell Data Protection | External Media Edition
  • Dell Endpoint Security Suite

Dotčené verze:

  • v8.0.0 a novější

Přihlašovací údaje uložené v mezipaměti jsou šifrovány ve verzích Shield 8.x.x a novějších. Klíč General Purpose Key (GPK) se vygeneruje na krytu a je přesměrován na server Dell Security Management Server verze 8.x.x nebo novější (dříve Dell Data Protection | Enterprise Edition Server) nebo Dell Security Management Server Virtual (dříve Dell Data Protection | Virtual Edition).

原因

Není k dispozici

解析度

Šifrování přihlašovacích údajů v mezipaměti

Čip TPM se používá k šifrování za těchto podmínek:

  • Je nutné nainstalovat ovladače TPM.
  • Štít musí být schopen převzít vlastnictví čipu TPM.
  • Počítač musí mít značku Dell.

U čipů TPM a DPAPI musí být spravované stíny aktivovány proti nástroji Dell Security Management Server nebo Virtual Server v8.x nebo novějším. V opačném případě se nepoužívá šifrování přihlašovacích údajů v mezipaměti a štít používá systém DPAPI, který je k dispozici na všech platformách operačních systémů. Jediný způsob, jak se čip TPM nebo DPAPI nepoužívá, pokud je verze nástroje Dell Security Management Server starší než 8.x (nástroj Dell Security Management Server Virtual nebyl před tímto časovým rámcem k dispozici).


Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.

受影響的產品

Dell Encryption
文章屬性
文章編號: 000126123
文章類型: Solution
上次修改時間: 14 11月 2023
版本:  7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。