How to Format a USB in a Dell Networking Force10 Switch Running OS9

摘要: How to Format a USB in a Dell Networking Force10 switch running OS9 Firmware Version (Anleitung zum Formatieren eines USB-Laufwerks in einem Dell Networking Force10-Switch mit OS9-Firmwareversion). ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

In diesem Artikel wird erläutert, wie Sie USB als FAT32 in Dell Force10 Switches formatieren, auf denen OS9-Firmware ausgeführt wird.

 

原因

USB-Laufwerk

解析度

HINWEIS: Das in diesem Artikel erläuterte Verfahren gilt nicht für Switches, auf denen OS10 ausgeführt wird.


Verfahren:

Wir können USB-Speicher verwenden, um Dateien in und aus dem Switch zu kopieren. Manchmal wird nach dem Formatieren eines USB-Speichergeräts in Windows in FAT32 möglicherweise nicht im Force10-Switch erkannt, auf dem eine OS9-Firmware-Version ausgeführt wird. Als Problemumgehung können wir den USB in Dell Force10 Switch formatieren, auf dem OS9 ausgeführt wird. 

  1. Stecken Sie den USB-Anschluss (Stiftlaufwerk) in den USB-Anschluss.
  2. Führen Sie den Befehl aus: 
format usbflash


VORSICHT: Beim Formatieren eines Dateigeräts werden alle Dateien und Verzeichnisse darauf entfernt. Stellen Sie daher sicher, dass Sie alle Dateien im USB-Speicher an einem anderen Speicherort sichern, bevor Sie fortfahren.


Beispielausgabe

FTOS#format usbflash:
Formatting a file device removes all files and directories on it.
Proceed to format the file device [confirm yes/no]: yes
Do not remove usbflash, device is being formatted!!

HINWEIS: Das USB-Laufwerk ist in FAT32 formatiert. Ein sicherer oder verschlüsselter USB-Stick, der über die spezielle Partition verfügt, funktioniert möglicherweise nicht im Switch.

受影響的產品

OS9, Force10 MXL Blade, PowerSwitch S4048-ON, PowerSwitch S5000, Force10 S60-44T, PowerSwitch S6000, PowerSwitch S6000 ON, Force10 Z9000, PowerSwitch S4048T-ON, PowerSwitch S5048F-ON, PowerSwitch S6010-ON, PowerSwitch Z9100-ON
文章屬性
文章編號: 000131735
文章類型: Solution
上次修改時間: 11 10月 2023
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。