PowerStore 警示:節點與下列可用 NTP 伺服器之間的時間差異極大
摘要: 節點與可用 NTP 伺服器之間的時間差大於五分鐘。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
當 Dell PowerStore 遇到問題時,會產生錯誤警示,以協助識別問題。本文說明可能的不同原因,以及這些錯誤警示的相關解決方案。如果採用提供的解決方案,但您的問題仍未解決,請檢查技術支援聯絡人選項。
注意:找不到所需的資訊嗎?請透過本文底部的意見回饋表告訴我們。
| 警示 ID | NODE_TIME_SYNC_STATUS_HUGE_DIFF |
| 警示文字 | 節點與下列可用 NTP 伺服器之間的時間差異極大 |
| 錯誤代碼 | (0x01806D03) |
| 說明 | 在初始組態過程中,使用者需要輸入一或多個 NTP 伺服器位址以進行時間同步。當節點與可用 NTP 伺服器之間的時間差超過五 (5) 分鐘時,會發出NODE_TIME_SYNC_STATUS_HUGE_DIFF警示。 如果此問題持續發生,則節點上的時間同步可能會繼續中斷,且複製工作階段可能會受到影響。 |
| 解析度 | 若要解決此問題,請在節點上叫用「svc_ntp_ctl」服務指令檔,強制同步節點時間與已設定的 NTP 伺服器,並確保節點與已設定的 NTP 伺服器之間存在時差。 1. 驗證 ntp 服務svc_ntp_ctl 的狀態 2. 執行服務指令檔以強制同步節點的時間:svc_ntp_ctl NTP 伺服器的 --server <ip 位址執行。> 在 PowerStore 1.x 和 3.x 及更新版本中,您可以使用 svc_ntp_ctl --set 以獲得相同的結果。 |
原因
解析度
其他資訊
其他類似的錯誤:
Status of synchronization between the node and available NTP servers. (large_diff)受影響的產品
PowerStore文章屬性
文章編號: 000132575
文章類型: Solution
上次修改時間: 12 11月 2025
版本: 7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。