故障診斷 OMSA OpenManage Server Administrator 無法開啟或更新問題
摘要: 瞭解如何在 Dell OpenManage Server Administrator (OMSA) 無法開啟、更新或顯示正確資訊時,對其進行故障診斷。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
文章摘要
本說明文件提供有關如何在正確資訊未如預期顯示或更新的情況下,針對 Dell OpenManage Server Administrator (OMSA) 進行故障診斷的資訊。如果 OMSA 服務停止,可能會發生這種情況。
注意:如果本文中的步驟無法 100% 解決您的問題,請參閱以下文章作為故障診斷步驟之一。
如果故障仍然存在,請解除安裝 OMSA 並重新安裝最新版本的 OMSA。請依照 Dell OpenManage Server Administrator (OMSA) 支援文章中的指示操作
目錄
在這種情況下,重新啟動 OMSA 服務可能可有效地進行故障診斷。此外,如果 OMSA 未開啟,將 URL 變更為主機名稱 (https://127.0.0.1:1xx1) 可能可有效地進行故障診斷。
本文說明如何重新啟動服務。
如果在重新啟動 OMSA 服務後仍無法解決問題,請聯絡 Dell 技術支援部門。
若要在系統上重新啟動 Server Administrator,請執行以下命令
其他資訊
若要在系統上啟動 Server Administrator,請執行以下命令
若要停止 Server Administrator,請執行下列命令
本說明文件提供有關如何在正確資訊未如預期顯示或更新的情況下,針對 Dell OpenManage Server Administrator (OMSA) 進行故障診斷的資訊。如果 OMSA 服務停止,可能會發生這種情況。
注意:如果本文中的步驟無法 100% 解決您的問題,請參閱以下文章作為故障診斷步驟之一。
如果故障仍然存在,請解除安裝 OMSA 並重新安裝最新版本的 OMSA。請依照 Dell OpenManage Server Administrator (OMSA) 支援文章中的指示操作
- OpenManage Server Administrator - 安裝 (Windows)
- OpenManage Server Administrator - 安裝 (Linux)
目錄
問題
在已安裝 OMSA 的環境中,OMSA 作業可能會變得不穩定。例如,OMSA 上可能不會顯示儲存裝置資訊等某些資訊,或 OMSA 可能無法開啟。此外,更換磁碟後,背板上可能會顯示黃色驚嘆號圖示,或無法清除預測性故障。在這種情況下,重新啟動 OMSA 服務可能可有效地進行故障診斷。此外,如果 OMSA 未開啟,將 URL 變更為主機名稱 (https://127.0.0.1:1xx1) 可能可有效地進行故障診斷。
本文說明如何重新啟動服務。
如果在重新啟動 OMSA 服務後仍無法解決問題,請聯絡 Dell 技術支援部門。
適用於 Windows 的步驟
- 按下 Windows+R 鍵以開啟 「執行 」視窗,然後輸入
services.msc。 - 在 「服務 」畫面上,檢查清單上是否有下列 OMSA 服務。
- DSM SA Connection Service
- DSM SA Data Manager
- DSM SA Event Manager
- DSM SA Shared Services
- 以滑鼠右鍵按一下每個服務名稱,然後從顯示的功能表中選取重新啟動。沒有特定的重新啟動順序。
適用於 Linux 的步驟
- 開啟終端機並移至
/opt/dell/srvadmin/sbin。 - 執行命令
./srvadmin-services.sh restart以重新啟動 OMSA 服務。
./srvadmin-services.sh status。
適用於 VMware 的步驟
注意:若要管理 Server Administrator 服務,您必須以 root 身份登入。本節僅適用於 ESX。若為 ESXi,您可以使用主機上的 Restart 管理代理 程式重新啟動 Dell OpenManage 服務。
若要在系統上重新啟動 Server Administrator,請執行以下命令
srvadmin-services.sh restart 從命令列。
其他資訊
若要在系統上啟動 Server Administrator,請執行以下命令
srvadmin-services.sh start 從命令列。
若要停止 Server Administrator,請執行下列命令
srvadmin-services.sh stop 從命令列。
原因
不需要
解析度
請參閱上述內容。
其他資訊
如需開啟、重新啟動等詳細資訊,請參閱 Dell OpenManage Server Administrator (OMSA) 相關支援相關文章。
受影響的產品
OpenManage Server Administrator文章屬性
文章編號: 000134420
文章類型: Solution
上次修改時間: 15 4月 2025
版本: 9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。