PowerEdge-serverfejlmeddelelser i systemets hændelseslog, og hvordan de kan vises

摘要: Oplysninger om, hvordan du henter dit systems tilstand fra Server Event Log (SEL)/hardwarelog. Der findes forskellige måder til at kontrollere denne log, som omfatter kronologisk sorterede fejlmeddelelser. Her viser vi, hvordan du kan læse oplysningerne, og hvordan du kan indsamle loggen, hvis det er muligt. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Denne artikel indeholder oplysninger om, hvordan du henter dit systems tilstand fra Server Event Log (SEL)/hardwarelog.


Der findes forskellige måder til at kontrollere denne log, som omfatter kronologisk sorterede fejlmeddelelser. Her viser vi, hvordan du kan læse oplysningerne, og hvordan du kan indsamle loggen, hvis det er muligt.
 


Overblik over muligheder for at kontrollere serverens hændelsseslog:

  1. Under systemopstart (servere i 11. generation og tidligere)

  2. Under systemopstart (servere i 12. generation og senere)

  3. Når OpenManage Server Administrator (OMSA) er installeret på systemet

  4. Når DRAC (Dell Remote Access Controller) er konfigureret



1. Ved opstart af systemet (11. generation af servere og tidligere)

Systemets hændelseslogge gemmes i BMC eller iDRAC på din server. På den måde kan de åbnes under POST via konfigurationsværktøjet BMC/iDRAC.

  1. Genstart serveren

 
  • Tryk på CTRL+E under systemopstart for at få adgang til konfigurationsværktøjet (P.O.S.T.) (Figur 1 (kun på engelsk))
    SLN292270_da__1idrac g11 post
    Figur 1 – eksempel på systemopstartsskærm
     

 
  • I hovedmenuen skal du gå ned til menupunktet "Menu for systemhændelseslog" og trykke på Enter.

 
  • Du får vist to muligheder for systemhændelseslogge. Vælg "View SystemEvent Log", og tryk på Enter (Figur 2 (kun på engelsk))
    SLN292270_da__2idrac g11 post 2
    Figur 2 – indstillinger for iDRAC/BMC i konfigurationshjælpeværktøjet

 


2. Under systemopstart (12. generations servere og senere)

Systemets hændelseslogge gemmes i BMC eller iDRAC på din server. Af samme årsag er de tilgængelige på POST via systemindstillingerne.
 

  • Ved hjælp af piletasterne kan du nu bladre igennem de enkelte poster i serverhændelsesloggen på skærmbilledet (Figur 3 (kun på engelsk))
    SLN292270_da__3idrac g11 post3
    Figur 3 – serverhændelseslogpost i iDRAC

    1. Genstart serveren

 
  • Tryk på F2 for at åbne systemindstillingerne

 
  • I hovedmenuen skal du vælge IDRAC-indstillinger

 
  • På næste side skal du vælge "System Event Log" (Systemhændelseslog) (Figur 4 (kun på engelsk)
    SLN292270_da__4idrac g12 post
    Figur 4 – iDRAC-indstillinger for systemkonfiguration

 
  • Vælg "System Event Log" (Vis systemhændelseslog) (Figur 5 (kun på engelsk)) for at få vist loggene.
    SLN292270_da__5idrac g12 post2
    Figur 5 – funktionen Vis hændelseslog

 


3. Når Dell OpenManage Server Administrator (OMSA) er installeret på systemet

Dell OpenManage Server Administrator (OMSA) er i stand til at kommunikere med BMC og iDRAC med henblik på at hente oplysninger og vise dem i en brugervenlig grænseflade.


Sådan får du adgang til systemets hændelseslog i OMSA:
 

  • Ved hjælp af piletasterne kan du nu bladre igennem de enkelte poster i serverhændelsesloggen (Figur 6 (kun på engelsk))
    SLN292270_da__6idrac g12 post3
    Figur 6 – serverhændelseslogpost i Konfiguration

    1. Åbn OMSA

 
  • Klik på "System" i venstre side

 
  • Klik på fanen "Logs" midt på siden. Nu vises serverhændelsesloggen på stedet ( figur 7 (kun på engelsk))
    SLN292270_da__7omsa sel 1
    Figure 7 – systemhændelseslog i OMSA

 

 

  • Du kan eksportere loggene via knappen "save to" (gem i) i øverste højre hjørne.
     

  • Klik på "Alert” (Alarm) i fanen "Logs” (Logfiler), og eksportere alarmlogfilen via knappen "Save to" (Gem i) efter behov.
     

 


4. Når iDRAC (Dell Remote Access Controller) er konfigureret

Når iDRAC er blevet konfigureret med en IP-adresse, kan du få adgang til iDRAC-webgrænsefladen fra en hvilken som helst maskine på netværket.

Eftersom systemhændelsesfiler lagres der, kan du bruge denne grænseflade til at gennemgå logfilerne.
 

  1. Indtast iDRAC-webgrænsefladen ved brug af iDRAC IP-adressen.

 
  • Klik på "System" i venstre side

 
  • Klik på fanen "Logs" (Logfiler). Nu vises serverhændelsesloggen på stedet ( figur 8 (kun på engelsk))
    SLN292270_da__8idrac sel 1(1)
    Figur 8 - Systemhændelseslog i iDRAC-webgrænsefladen

 
  • Du kan eksportere logfilerne via knappen "Save to" (Gem i) nederst på listen.
     

原因

 

解析度

 

受影響的產品

PowerEdge
文章屬性
文章編號: 000142410
文章類型: Solution
上次修改時間: 01 12月 2021
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。