Come testare Quantum Drives e creare un Drivelog, con xTalk

摘要: Questo articolo contiene le istruzioni complete per raccogliere un Drivelog utilizzando xTalk for Quantum Drives.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

I registri annotano e acquisiscono informazioni sull'esecuzione di un dispositivo. La raccolta di registri per analizzare, risolvere e eseguire il debug di eventuali problemi può evidenziare sia i motivi del comportamento del dispositivo sia la soluzione appropriata. Istruzioni complete per la raccolta di un Drivelog utilizzando xTalk for Quantum Drives.


 

SLN316519_en_US__1icon Per la creazione dei registri per le unità IBM, consultare l'articolo Come creare un registro con ITDT (IBM Tape Diagnostic Tool) (in inglese)

原因

-

解析度


ITDT non può essere utilizzato per generare registri per le unità Quantum. Il produttore fornisce il proprio strumento, StorageCare Sage xTalk Management Console. Può essere scaricato direttamente dalla pagina di supporto Quantum. Seguire le istruzioni riportate di seguito per generare un Drivelog per le unità Quantum nel sistema.

 

SLN316519_en_US__2icon Il completamento di questo processo richiede circa 6 ore.

     

Arrestare tutti i servizi software di backup prima di generare i registri.

  

  1. Accedere alla pagina di supporto Quantum e selezionare il sistema operativo e il tipo di unità appropriati.

     
  2. Scaricare StorageCare Sage xTalk Management Console.

     
  3. Una volta scaricato, avviare l'installazione selezionando"Run as administrator".

     
  4. Seguire le istruzioni visualizzate per installare xTalk sul server collegato direttamente all'unità in questione.
    SLN316519_en_US__3XTalk 2


     
  5. Dopo l'installazione sul server, avviare xTalk come amministratore.
    SLN316519_en_US__4XTalk 3
    SLN316519_en_US__5XTalk 4



     
  6. Verificare che tutti i servizi software di backup siano stati interrotti e continuare.
    SLN316519_en_US__6XTalk 5


     
  7. Nel riquadro a sinistra, selezionare l'unità che richiede il test.
    SLN316519_en_US__7XTalk 6


     
  8. Eseguire il test generale in"Full Diagnostics","Device_Health_Check". Il test richiede circa 20 minuti.
    SLN316519_en_US__8XTalk 7


     
  9. Una volta completato questo test, eseguire un test di lettura/scrittura completo in "Test individuali", "Write_Read_FullTape". A seconda della tecnologia e del numero di errori, l'operazione può richiedere fino a 6 ore o più.
    SLN316519_en_US__9XTalk 8


     
  10. Una volta completati entrambi i test, cliccare su"Start"nell'angolo in alto a sinistra e specificare la posizione e il nome desiderati del file di registro.
    SLN316519_en_US__10XTalk 9
    SLN316519_en_US__11XTalk A
 

受影響的產品

PowerVault 124T, PowerVault LTO5-140
文章屬性
文章編號: 000144289
文章類型: Solution
上次修改時間: 07 10月 2021
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。