Så här testar du Quantum Drives och skapar en drivelog, med xTalk
摘要: Den här artikeln innehåller fullständiga instruktioner för hur du samlar in en enhetslogg med xTalk for Quantum Drives.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Loggarna loggar och samlar in information om hur en enhet körs. Genom att samla in loggar för att analysera, felsöka och felsöka eventuella problem kan du markera både orsakerna till enhetens beteende och lämplig lösning. Fullständiga instruktioner för att samla in en enhetslogg med xTalk för Quantum Drives.
Information om hur du skapar loggar för IBM-enheter finns i artikeln Så här skapar du en logg med ITDT (IBM Tape Diagnostic Tool)
原因
-
解析度
ITDT kan inte användas för att generera loggar för Quantum-enheter. Tillverkaren tillhandahåller ett eget verktyg, StorageCare Sage xTalk Management Console. Detta kan hämtas direkt från quantum-supportsidan. Följ anvisningarna nedan för att generera en drivelog för Quantum-enheter i systemet.
Processen tar cirka 6 timmar att slutföra.
Stoppa alla tjänster för säkerhetskopieringsprogram innan du genererar loggar.
- Öppna Quantum Support-sidan och välj rätt operativsystem och enhetstyp.
- Ladda ner StorageCare Sage xTalk Management Console.
- När du har hämtat den initierar du installationen genom att välja"Kör som administratör".
- Följ anvisningarna på skärmen för att installera xTalk på servern som är direkt ansluten till enheten i fråga.

- Efter installationen på servern startar du xTalk som administratör.


- Kontrollera att alla tjänster för säkerhetskopieringsprogram har stoppats och fortsätter.

- Välj den enhet som ska testas i rutan till vänster.

- Kör det allmänna testet underFull Diagnostics (fullständig diagnostik)och Device_Health_Check (fullständig diagnostik). Testet tar cirka 20 minuter.

- När testet har slutförts utför du ett fullständigt läs-/skrivtest under"Individual Tests","Write_Read_FullTape". Beroende på tekniken och antalet fel kan det ta upp till sex timmar eller längre.

- När båda testerna har slutförts klickar du på"Start"i det övre vänstra hörnet och anger önskad plats och namn på loggfilen.


受影響的產品
PowerVault 124T, PowerVault LTO5-140文章屬性
文章編號: 000144289
文章類型: Solution
上次修改時間: 07 10月 2021
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。