Slik endrer du service-ID-en for en PowerVault TL2000 eller TL4000

摘要: Slik endrer eller korrigerer du service-ID-en for TL2000/TL4000

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

-

原因

-

解析度

Innholdsfortegnelse

1. Beskrivelse
2. Løsning
3. Mer informasjon

 


Beskrivelse

En service-ID er et unikt nummer som er gitt til Dell-produkter, som ofte finnes på undersiden, på siden eller på baksiden av produktet. Du finner mer informasjon om hvordan du finner service-ID-en, her. Hvis bibliotekkontrollerkortet (LCC) på PowerVault TL2000 eller TL4000 gjennomgår service, kan service-ID-en endres. I dette tilfellet er det mulig å endre service-ID-en. Hvis service-ID-en ikke vises i webgrensesnittet, er det mulig å korrigere den. Denne artikkelen forklarer hvordan du endrer service-ID-en hvis den ikke er angitt eller er feil etter en reparasjon.

SLN313981_en_US__1TagChange01
Figur 1: TL4000 LCD-skjerm

 


Løsning

Følg instruksjonene nedenfor for å endre service-ID-en. Prosedyren er delt inn i to deler. Først klargjør du båndbiblioteket for tilgang, og deretter bruker du PuTTY-programmet til å få tilgang til enheten og endre service-ID-en. PuTTY er en SSH-og Telnet-klient som brukes til å få direkte tilgang til biblioteket for å utføre prosedyrene nedenfor. Du kan laste ned PuTTY her.

Klargjøre båndbiblioteket for tilgang

Bruk retningsknappene på frontdekselet (fig. 2) til å samhandle med LCD-skjermen og få tilgang til menyen.

SLN313981_en_US__2image (9522)
Figur 2: Retningsknapper og forklaring
 

  1. Trykk på (← enter) én gang for å gå til hovedmenyen.
    SLN313981_en_US__3TagChange03
    Figur 3:  LCD-skjerm – hovedmeny

     
  2. Med (- ned) går du til Service og trykker på (← enter).
    SLN313981_en_US__4TagChange04
    Figur 4:
    LCD-skjerm – hovedmeny, servicealternativ

     
  3. Med (ned) går du til det siste alternativet i Telnet-serviceporten og trykker på (← enter).
    SLN313981_en_US__5TagChange05
    Figur 5:
    Servicealternativ, Telnet-serviceport

     
  4. Bekreft med (← enter) Proceed (Fortsett).
     SLN313981_en_US__6TagChange06
    Figur 6: Aktiver Telnet-port, bekreftelse

     
  5. Det vises en melding som bekrefter at kommandoen kjører. Denne meldingen forsvinner etter kort tid.
    SLN313981_en_US__7TagChange07
    Figur 7: Informasjon, vellykket kommando


     

Tilkobling til TL2000 eller TL4000 med Putty

 

  1. Velg IP-adressen for biblioteket, og sett tilkoblingstypen til Telnet.
    SLN313981_en_US__8putty_png–550 x 0
    Figur 8: Konfigurasjonsskjermbilde for PuTTY
     
  2. Klikk på Open (Åpne) for å starte tilkoblingen. Vinduet med kommandoledetekst for PuTTY vises.
    SLN313981_en_US__9TagChange08
    Figur 9: Vindu med PuTTY-ledetekst
     
  3. Logg først på som administrator. Dette gjør du ved å bruke kommandoen login (logg på). Standardbruker: admin Standardpassord: secure. Hvis påloggingen er vellykket, viser vinduet login OK (Pålogging OK).
    SLN313981_en_US__10TagChange09
    Figur 10: PuTTY-ledetekstvindu, bruker logget på
     
  4. Bruk kommandoen «STAG» etterfulgt av ønsket service-ID i anførselstegn. I eksempelet nedenfor brukes TEST123 som service-ID. Dette endrer service-ID-en. Det er viktig at du bruker service-ID-en som vises på systemkabinettet. Hvis du ikke gjør det, kan du få problemer med støtte.
    SLN313981_en_US__11TagChange10
    Figur 11: PuTTY-ledetekstvindu, syntaks for STAG-kommando
  5. Den nye service-ID-en vises etter en ny pålogging til webgrensesnittet for TL2000 eller TL4000.


 


Mer informasjon

  • PuTTY er en SSH-og Telnet-klient, opprinnelig utviklet av Simon Tatham for Windows-plattformen. PuTTY er programvare med åpen kilde som er tilgjengelig med kildekode, og som utvikles og støttes av en gruppe frivillige. Det er ikke et Dell Technologies-verktøy.

受影響的產品

PowerVault TL2000, PowerVault TL4000
文章屬性
文章編號: 000145183
文章類型: Solution
上次修改時間: 08 12月 2021
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。