Avamar: Fejlkode 22409-Checkpoint Validation-hfscheck-er forsinket på grund af Hung Avtar-processen

摘要: Avamar: Symptomkode 22409 – Validering af et kontrolpunkt (hfscheck) er forsinket på grund af en hængt Avtar-proces.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Hændelsen genereres muligvis, når hfscheck har kørt med succes dagligt.

Fejlmeddelelser modtaget fra hændelser med høj prioritet, ConnectEMC (DialHome) eller hændelsesstyring i MC-brugergrænsefladen:
22409 ERROR A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue.
summary="A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue."
type="ERROR"
code="22409"
Symptom: 22409, Desc: A checkpoint validation (hfscheck) of server checkpoint data is overdue

原因

Avtarprocessen slutter muligvis ikke yndefuldt.  

Dette forhindrer fremtidige MCS-skylninger i at forekomme, fordi en ny proces ikke kan startes.

解析度

Kontroller, at der ikke er nogen utilgængelige eller problematiske avtar-processer, der kører på hjælpenoden:
 
  1. Log på Avamar Utility Node, og indlæs administratornøglerne. Se Avamar: Sådan logger du på en Avamar-server og indlæser forskellige nøgler for at få flere oplysninger.
  2. Kontroller for avtar-processer:
ps - ef | grep avtar
  1. Kontroller dato og klokkeslæt for processen eller processerne.
Hvis det er gammelt, kan dette være en hængt avtarproces, der skal dræbes:
kill -9 <PID>
Hvor PID er det proces-id, der indsamles fra trin 2.
 
Bemærk: Hvis den er ny, skal du kontrollere, at MCS ikke sikkerhedskopierer, ved at kontrollere /usr/local/avamar/var/mc/server_log/flush.log.
 
  1. Når avtaren er ryddet, skal du overvåge gitteret for at se, om meddelelsen stopper.
  2. Hvis problemet stadig ikke er løst, skal du se Avamar: Symptomkode 22409 – En validering af et kontrolpunkt (hfscheck) af serverkontrolpunktdata er forsinket (løsningssti) (Log på som registreret Dell Support-bruger kan være påkrævet for at se denne artikel.)

受影響的產品

Avamar

產品

Avamar
文章屬性
文章編號: 000166954
文章類型: Solution
上次修改時間: 31 8月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。