Avamar: Foutcode 22409-Checkpoint Validation-hfscheck-is te laat vanwege vastgelopen Avtar-proces

摘要: Avamar: Symptoomcode 22409 - Een checkpointvalidatie (hfscheck) is te laat vanwege een vastgelopen Avtar-proces.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

De gebeurtenis kan worden gegenereerd wanneer: hfscheck heeft dagelijks met succes gewerkt.

Foutmeldingen ontvangen van gebeurtenissen met hoge prioriteit, ConnectEMC (DialHome) of gebeurtenisbeheer in de MC-gebruikersinterface:
22409 ERROR A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue.
summary="A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue."
type="ERROR"
code="22409"
Symptom: 22409, Desc: A checkpoint validation (hfscheck) of server checkpoint data is overdue

原因

Het avtar-proces eindigt mogelijk niet gracieus.  

Dit voorkomt toekomstige MCS-spoelingen omdat er geen nieuw proces kan worden gestart.

解析度

Controleer of er geen niet-beschikbare of problematische avtar-processen worden uitgevoerd op het utility-knooppunt:
 
  1. Meld u aan bij het Avamar hulpprogrammaknooppunt en laad de beheerderssleutels. Zie Avamar: Aanmelden bij een Avamar Server en verschillende toetsen laden voor meer informatie.
  2. Controleren op avtar-processen:
ps - ef | grep avtar
  1. Controleer de datum en tijd van het proces of de processen.
Als het oud is, kan dit een opgehangen avtar-proces zijn dat moet worden gedood:
kill -9 <PID>
Waarbij PID de proces-ID is die is verzameld in stap 2.
 
Opmerking: Als het nieuw is, controleert u of MCS geen back-up maakt door het /usr/local/avamar/var/mc/server_log/flush.log.
 
  1. Zodra de avtar is gewist, houdt u het raster in de gaten om te zien of het bericht stopt.
  2. Zie Avamar als het probleem nog steeds niet is opgelost: Symptoomcode 22409 - Een checkpointvalidatie (hfscheck) van servercheckpointdata is te laat (oplossingspad) (Meld u mogelijk aan als een geregistreerde Dell Support gebruiker om dit artikel te lezen.)

受影響的產品

Avamar

產品

Avamar
文章屬性
文章編號: 000166954
文章類型: Solution
上次修改時間: 31 8月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。