IDPA - All Internal VM Backups Failing
摘要: One Failed M.2 SSD Card located on the BOSS Card. Had to order a new M.2 SSD Card for replacment.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
ALL Internal VM Backups reporting as FAILED and ESXi, ACM are not accessible.
Customer Reported that all Internal VM backups are failing and that he is unable to log into ESXi host.
We were able to log into vCenter and it reported 'Not responding' to the ESXi hosts. Also, all VM's in vCenter reported 'Disconnected'.
The ESXi host reported a FAILED M.2 SSD Card located on the BOSS(Boot Optimized Storage Solution) Card.
Screen shot from vCenter below shows 'No Response' coming from the ESXi host and also shows the AVE/AVProxy/ACM/VCSA as 'Disconnected':
原因
Was able to log into iDRAC on the ESXi host and review the hardware alerts. It showed SSD 1 drive had FAILED.
'Detailed Description' : The RAID Controller may not be able to read/write data to the physical disk drive indicated in the message. This may be due to a failure with the physical disk drive or because the physical disk drive was removed from the system.
'Recommended Action' : Remove and re-insert the physical disk drive identified in the message and make sure the physical disk drive is inserted properly. If the issue persists, replace the physical disk drive.

'Detailed Description' : The RAID Controller may not be able to read/write data to the physical disk drive indicated in the message. This may be due to a failure with the physical disk drive or because the physical disk drive was removed from the system.
'Recommended Action' : Remove and re-insert the physical disk drive identified in the message and make sure the physical disk drive is inserted properly. If the issue persists, replace the physical disk drive.

解析度
Ordered New SSD M.2 Card for replacement on the BOSS.
Followed KB #523068 for Part ordering.
Followed KB #523068 for Part ordering.
其他資訊
Part Ordering information from iDRAC:


受影響的產品
Integrated Data Protection Appliance Family產品
PowerProtect DP4400, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware, Integrated Data Protection Appliance Software文章屬性
文章編號: 000168746
文章類型: Solution
上次修改時間: 23 9月 2024
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。