來源一:變更服務帳戶密碼後,電子郵件管理無法連線至 Discovery Manager 伺服器
摘要: 變更 SourceOne 服務帳戶密碼後,登入探索管理員,Web 搜尋會失敗。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
啟動 SourceOne Discover Manager 用戶端時,會傳回下列錯誤。
無法連線至 Discovery Manager 伺服器:
開啟 SourceOne 搜尋時,會回報下列錯誤:
HTTP 503 Service Unavailable.
One of the following "503" error is reported in the HTTPErr.log located in the C:\Windows\System32\LogFiles\HTTPERR directory on the Discovery Manager Server:
2017-07-10 13:55:43 fe80::4ca1:d77d:3918:ddd8%15 60853 fe80::4ca1:d77d:3918:ddd8%15 80 HTTP/1.1 GET /DiscoveryManager/ExDiscoveryCollectorService.asmx 503 1 AppOffline ASP.NET+v4.0+DiscoveryManager
2017-07-10 13:57:45 ::1%0 60878 ::1%0 80 HTTP/1.1 GET /Search/ 503 1 AppOffline ASP.NET+v4.0+Search
系統事件記錄中可能會記錄 Microsoft-Windows-WAS 來源的錯誤,與下列項目有關:
ASP.NET v4.0 Search
ASP.NET v4.0 SearchWS
ASP.NET v4.0 探索管理員
原因
SourceOne Email Management 服務帳戶密碼已變更,但 SourceOne 應用程式集區身分並未更新。
解析度
受影響的產品
SourceOne Email Management產品
SourceOne Email Management文章屬性
文章編號: 000170785
文章類型: Solution
上次修改時間: 02 9月 2025
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。