Was zu überprüfen ist, ob Beim Zugriff auf eine Datei auf einem verschlüsselten System eine Meldung "Zugriff verweigert" angezeigt wird

摘要: Dieser Artikel enthält Informationen darüber, was zuerst zu überprüfen ist, wenn beim Zugriff auf eine Datei die Fehlermeldung "Zugriff verweigert" angezeigt wird.

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症狀

Betroffene Produkte:

  • Dell Encryption
  • Dell Data Protection | Encryption

原因

Nicht zutreffend

解析度

Überprüfen Sie Folgendes:

  1. Verfügt der Benutzer über NTFS-Berechtigungen für den Zugriff auf die Datei?

https://support.microsoft.com/en-us/help/2623670/access-denied-or-other-errors-when-you-access-or-work-with-files-and-f Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.

  1. Wenn festgestellt wird, dass der Benutzer über die entsprechenden NTFS-Berechtigungen für die Datei verfügt und unser Verschlüsselungsprodukt verdächtig ist, überprüfen Sie Folgendes:

Ist der Benutzer aktiviert? Dies kann überprüft werden, indem im Abschnitt Info der lokalen Verschlüsselungskonsole eine alphanumerische Shield-ID mit 16 Zeichen blau angezeigt wird.

Dell Data Protection | Verschlüsselung über Bildschirm
Abbildung 1: (Nur in englischer Sprache) Dell Data Protection | Verschlüsselung über Bildschirm

Ein nicht aktivierter Benutzer hat eine leere Shield-ID in älteren Versionen oder eine rote Encryption Client-ID in den neueren Versionen.

v8.16 und höher:

Dell Encryption über bildschirm
Abbildung 2: (Nur in englischer Sprache) Dell Encryption über bildschirm

v8.15 und früher:

Dell Data Protection | Verschlüsselung über Bildschirm
Abbildung 3: (Nur in englischer Sprache) Dell Data Protection | Verschlüsselung über Bildschirm

Wenn der Benutzer nicht aktiviert ist, konsultieren Sie die Protokolldatei an dem unten aufgeführten Speicherort, um Aktivierungsprobleme zu beheben.

Dell Encryption Enterprise Shield (ehemals Dell Data Protection | Encryption Shield) Protokolle:

C:\ProgramData\Dell\Dell Data Protection\Encryption\CMGShield.log

Hinweis: WSDeactivate.exe behebt die meisten Probleme im Zusammenhang mit dem Verlust des Schlüsselzugriffs. Wenn sich ein Benutzer erfolgreich beim PC angemeldet hat, aber beim Zugriff auf Daten einen Fehler "Zugriff verweigert" erhält, kann es sein, dass der Benutzer nicht aktiviert ist, eine Vault-Beschädigung auf dem Computer oder NTFS-Berechtigungen vorhanden ist. WSDeactivate NTFS-Berechtigungen können nicht korrigiert werden. Referenz, Anleitung zum Ausführen von WSDeactivate auf Dell Encryption Enterprise Shield \ Dell Data Protection Enterprise Edition Shield

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Dell Encryption
文章屬性
文章編號: 000175223
文章類型: Solution
上次修改時間: 16 1月 2024
版本:  10
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