Mitä tarkistaa, jos saat käyttö estetty -ilmoituksen, kun tiedostoa käytetään salatussa järjestelmässä

摘要: Tässä artikkelissa on tietoja siitä, mitä kannattaa tarkistaa ensin, kun access denied -virheilmoitus tulee tiedoston käytön yhteydessä.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Tuotteet, joita asia koskee:

  • Dell Encryption
  • Dell Data Protection | Encryption

原因

Ei sovellettavissa

解析度

Varmista seuraavat:

  1. Onko käyttäjällä NTFS-oikeudet tiedoston käyttämiseen?

https://support.microsoft.com/en-us/help/2623670/access-denied-or-other-errors-when-you-access-or-work-with-files-and-f Tämä hyperlinkki vie sinut Dell Technologiesin ulkopuoliseen sivustoon.

  1. Jos on havaittu, että käyttäjällä on asianmukaiset NTFS-käyttöoikeudet tiedostoon ja salaustuotteemme epäillään, tarkista seuraavat asiat:

Onko käyttäjä aktivoitu? Tämän voi tarkistaa havaitsemalla 16-merkkisen vaaleansinisen aakkosnumeerisen shield-tunnuksen paikallisen salauskonsolin About-osassa.

Dell Data Protection | Näytön salaus
Kuva 1: (Englanninkielinen) Dell Data Protection | Näytön salaus

Aktivoimattomalla käyttäjällä on vanhemmissa versioissa tyhjä Shield ID -tunnus tai uusimmissa versioissa punainen Encryption Client -tunnus.

8.16 ja uudemmat:

Dell Encryption about -näyttö
Kuva 2: (Englanninkielinen) Dell Encryption about -näyttö

8.15 ja aiemmat:

Dell Data Protection | Näytön salaus
Kuva 3: (Englanninkielinen) Dell Data Protection | Näytön salaus

Jos käyttäjää ei aktivoida, tarkista aktivointiongelmat lokitiedostosta alla olevasta sijainnista.

Dell Encryption Enterprise Shield (aiemmin Dell Data Protection | Encryption Shield) -lokit:

C:\ProgramData\Dell\Dell Data Protection\Encryption\CMGShield.log

Huomautus: WSDeactivate.exe ratkaisee useimmat avaimen käytön menetykseen liittyvät ongelmat. Jos käyttäjä on kirjautunut tietokoneeseen onnistuneesti, mutta hän saa käytön estetty -virheen käyessään tietoja, käyttäjää ei ehkä ole aktivoitu, tietokoneen säilö on vioittunut tai NTFS-käyttöoikeudet ovat vioittuneet. WSDeactivate ei voi korjata NTFS-oikeuksia. Lisätietoja WSDeactivaten suorittamisesta Dell Encryption Enterprise Shield- / Dell Data Protection Enterprise Edition Shield -laitteissa

Jos haluat ottaa yhteyttä tukeen, katso luettelo Dell Data Securityn kansainvälisen tuen puhelinnumeroista.
TechDirectissä voit luoda teknisen tukipyynnön verkossa.
Lisätietoja ja resursseja on Dell Security Community Forum -keskustelufoorumilla.

其他資訊

 

影片

 

受影響的產品

Dell Encryption
文章屬性
文章編號: 000175223
文章類型: Solution
上次修改時間: 16 1月 2024
版本:  10
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。