Data Domain:QAT 設備出現故障 |誤報

摘要: PowerProtect Data Domain 系統 (型號 DD6900、DD9400、DD9900) 可能會產生錯誤警示,表示 QuickAssist Technology (QAT) 卡故障。這是由於 QAT 初始化期間的記憶體分配錯誤而發生的。卡本身沒有故障。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

  • 系統會產生下列警示:
    EVT-ENVIRONMENT-00061: QAT device has failed.
  • 警示可能會與其他系統警告同時出現,例如:
    • EVT-SPACE-00001: Core dump capability will be disabled if space not cleared in /ddvar.
    • 記憶體或 DIMM 相關錯誤
  • 輸出範例來自 alerts show current
    Id       Post Time               Severity  Class             Object         Message
    -------  ----------------------  --------  ----------------  -------------  --------------------------------------------------------------------------------------
    p0-100   Thu Oct 29 00:34:32     WARNING   HardwareFailure   QATDeviceName  EVT-ENVIRONMENT-00061: QAT device has failed.
    p0-101   Thu Oct 29 01:38:58     WARNING   SystemMaintenance                EVT-SPACE-00001: Core dump capability will be disabled if space not cleared in /ddvar.

原因

QAT 卡無法初始化,因為記憶體分配 (malloc) 錯誤。這些錯誤通常是由以下原因觸發的:

  • 核心傾印活動
  • 完整 /ddvar 目錄
  • 記憶體 (DIMM) 故障或降級

儘管發出警示,但 QAT 硬體並無瑕疵。

解析度

因應措施

  1. 調查並解決任何基本系統問題:

    • 淨淨空間 /ddvar
    • 解決核心傾印活動
    • 更換故障的 DIMM 或進行故障診斷
  2. 停用檔案系統:

    # filesys disable
    
  3. 重新開機系統:

    # system reboot
    
  4. 重新開機後,請確認 QAT 卡狀態:

    # enclosure show all 1
    
    • DD6900/DD9400:QAT 卡位於插槽 4
    • DD9900:QAT 卡位於插槽 2 和 7
    • 狀態應顯示為 up如下:
    QAT Cards:
                    Slot   Device                           FW Revision   BDF           Status
                    ----   ------------------------------   -----------   ------------  ------
                    4      Intel QuickAssist Adapter 8970   4.4.0         0000:1a:00.0   up
                                                                          0000:1b:00.0   up
                                                                          0000:1c:00.0   up
  5. 重新啟用檔案系統:

    # filesys enable

受影響的產品

Data Domain, DD6900 Appliance, DD9400 Appliance, DD9900 Appliance
文章屬性
文章編號: 000181791
文章類型: Solution
上次修改時間: 30 10月 2025
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。