Display USB Hub Failure After Lane Switch from High Data Speed to High Resolution
摘要: This article describes an issue where the display USB hub fails to work properly after lane switching from high data speed to high resolution.
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Users may experience USB hub failure on displays after they switch lanes from high data speed to high resolution. Failure symptoms include USB devices connected to the display’s USB hub can’t be detected.
Procedure to change USB-C prioritization from High Data Speed to High Resolution in user guide (Figure1):
(Figure1:Procedure to change USB-C prioritization from High Data Speed to High Resolution in user guide)
Procedure to change USB-C prioritization from High Data Speed to High Resolution in user guide (Figure1):
(Figure1:Procedure to change USB-C prioritization from High Data Speed to High Resolution in user guide)
原因
The USB hub must re-detect the devices.
解析度
To redetect the devices connected to the USB hub, unplug and then re-plug the USB-C cable(s).
受影響的產品
Monitors & Accessories文章屬性
文章編號: 000188006
文章類型: Solution
上次修改時間: 22 4月 2025
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。