Externe monitor wordt pas gedetecteerd als de weergave-uitvoermodus handmatig is geselecteerd met behulp van een USB Type-C-dongle

摘要: Het volgende artikel bevat informatie over een probleem met een extern beeldscherm. De monitor wordt mogelijk niet gedetecteerd onder bepaalde grafische configuraties.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

U kunt het volgende symptoom ervaren bij het aansluiten op een extern beeldscherm:

  • De computer detecteert mogelijk niet automatisch de externe monitor.

Als u een Alienware x15 R1 of Alienware x17 R1 laptop hebt en deze configuratie hebt ingesteld:

  • Het laptopscherm ondersteunt de nvidia Dynamic Display Switch (DDS)-functie.
  • U hebt het BIOS geopend en de modus Discrete Graphics Processing Unit (dGPU) ingeschakeld.
  • De externe monitor is aangesloten via de Thunderbolt-poort op de computer.

原因

Door de dGPU-modus in te schakelen, wordt de geïntegreerde Intel grafische kaart in de energiebesparende modus gezet. Wanneer het BIOS is ingesteld op het gebruik van de aparte NVIDIA grafische kaart, is automatische detectie van de monitor uitgeschakeld.

解析度

Opmerking: De Intel Graphics werken naar behoren. Intel bevestigt dat dit een bekende hardwarebeperking is wanneer u alleen een speciale grafische kaart voor harde schijven gebruikt.
 

Als u dit wilt oplossen:

  • U kunt detectie mogelijk inschakelen door op Win + P of Fn + F8 te drukken om handmatig een weergavemodus voor video-uitvoer te selecteren.
  • U kunt de dGPU-modus uitschakelen in het BIOS van de computer. Controleer de gebruikershandleiding van uw computer om door het BIOS te navigeren en de dGPU-modus te wijzigen.
  • U kunt een andere kabel en een andere poort, zoals HDMI of DisplayPort, gebruiken op de computer die externe grafische kaarten ondersteunt.

其他資訊

Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.

受影響的產品

Alienware x15 R1, Alienware x17 R1
文章屬性
文章編號: 000188299
文章類型: Solution
上次修改時間: 16 4月 2025
版本:  7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。