AppSync: Beim Upgrade von AppSync auf Version 4.2.0.0 oder 4.3.0.0 wird ein Pop-up-Fehler mit folgender Meldung angezeigt: „EMC AppSync-Serverservice“ kann nicht beendet werden

摘要: Pop-up-Fehlermeldung: „EMC AppSync-Serverservice“ kann während der Durchführung von Upgrades nicht beendet werden.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Beim Upgrade von AppSync von Version 4.1.0.0 oder 4.1.0.1 auf 4.2.0.0/4.3.0.0 oder beim Upgrade von Version 4.2.0.0 oder 4.2.0.1 auf 4.3.0.0 wird der folgende Pop-up-Fehler angezeigt:
 

Pop-up-Fehler:
 
„EMC AppSync-Service“ kann nicht beendet werden. Überprüfen Sie den Servicestatus und versuchen Sie es erneut.

Fehlerspezifikation:
Der AppSync-Serverservice benötigt eine längere Antwortzeit, wodurch der oben genannte Pop-up-Fehler angezeigt wird.

原因

Durch das Hinzufügen von SupportAssist zu AppSync kann dieses Problem ausgelöst werden.

SupportAssist wurde zuvor als ESRS-Gateway (EMC Secure Remote Support) bezeichnet.

解析度

Problemumgehung:

Unabhängig von der Version können Sie dieses Problem umgehen, indem Sie Support Assist aus der AppSync-GUI unter " Einstellungen –> Dell EMC SupportAssist " entfernen, die AppSync-GUI dann beenden und erneut aufrufen, um zu überprüfen, ob sie entfernt wurde.

Dell EMC SupportAssist kann bei Bedarf nach einem erfolgreichen Upgrade erneut hinzugefügt werden.


Auflösung:

Wenn Sie ein Upgrade von AppSync 4.2.0.0 oder 4.2.0.1 durchführen, ist ein Hotfix für AppSync 4.2.0.0 und 4.2.0.1 vorhanden.
Lesen Sie diesen Artikel, wenn Sie einen Service-Request anrufen.
Hinweis: Dieser Hotfix kann auf AppSync-Version 4.2.0.0 oder 4.2.0.1 angewendet werden. Wenden Sie daher zuerst den Hotfix auf AppSync-Version 4.2.0.0/4.2.0.1 an und führen Sie dann ein Upgrade auf AppSync-Version 4.3.0.0 durch.



Wenn Sie ein Upgrade von AppSync 4.1.0.0 oder 4.1.0.1 durchführen, beziehen Sie sich auf diesen Artikel, wenn Sie einen Service-Request anfordern.

受影響的產品

AppSync
文章屬性
文章編號: 000189601
文章類型: Solution
上次修改時間: 18 9月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。