AppSync:AppSyncをバージョン4.2.0.0または4.3.0.0にアップグレードすると、次のようなポップアップ エラーが表示される: Unable to stop "EMC AppSync server Service"

摘要: アップグレードの実行時に、 「Unable to stop "EMC AppSync server Service"」というポップアップ エラーが表示される。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

AppSyncをバージョン4.1.0.0または4.1.0.1から4.2.0.0/4.3.0.0にアップグレードする場合やバージョン4.2.0.0または4.2.0.1から4.3.0.0にアップグレードする場合に、次のようなポップアップ エラーが表示されます。
 

ポップアップには、次のエラー メッセージが表示されます。
 
Unable to stop "EMC AppSync Service".Please check the service state and retry.

エラー仕様:
上記のポップアップが表示されるため、AppSyncサーバー サービスの応答(停止)に時間がかかります

原因

AppSyncにSupport Assistを追加すると、この問題が発生することがあります。

Support Assistは、正式にはESRS(EMCセキュア リモート サポート)ゲートウェイと呼ばれています。

解析度

回避策:

バージョンに関係なく、[Settings -> Dell EMC SupportAssist]でAppSync GUIからSupport Assistを削除してから、AppSync GUIを終了して再入力し、削除されたことを確認すると、この問題を回避できます

Dell EMC SupportAssistは、必要に応じて、アップグレードが正常に完了した後に再追加できます。


解像度:

AppSync 4.2.0.0または4.2.0.1からアップグレードする場合は、AppSync 4.2.0.0および4.2.0.1.のホットフィックスが存在します
サービス リクエストを送信する場合は、この記事を参照してください。
注:このホットフィックスはAppSyncバージョン4.2.0.0または4.2.0.1用のため、最初にAppSyncバージョン4.2.0.0/4.2.0.1にホットフィックスを適用してからAppSyncバージョン4.3.0.0にアップグレードしてください。



AppSync 4.1.0.0または4.1.0.1からアップグレードする場合は、サービス リクエストを出すときにこの記事を参照してください。

受影響的產品

AppSync
文章屬性
文章編號: 000189601
文章類型: Solution
上次修改時間: 18 9月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。