DellモニターのUSBダウンストリーム ポートに関する問題のトラブルシューティング

摘要: Dell製モニターのUSBダウンストリーム ポートが機能しない理由について説明します。認識の問題を修正し、適切な接続を確保する方法について説明します。一般的な問題の解決策を見つける。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

  • USBダウンストリーム ポートは、Dellモニターでは機能しません。
  • モニターのUSBポートにUSBデバイスが接続されている場合、USBデバイスは認識されません。

この問題は、ほとんどの場合、DellモニターがHDMIまたはDisplayPortケーブルを使用してコンピューターに接続されている場合に発生します。

対象製品

  • USBダウンストリーム ポートを搭載したDellモニター(図1および2)。
メモ: USBダウンストリーム ポートの位置は、Dellモニターによって異なります。モデル固有の情報については、Dellモニターのユーザー マニュアルを参照してください。

下部にUSBダウンストリーム ポートを備えたP2421Dモニターの例
図1: 下部にUSBダウンストリーム ポートを備えたP2421Dモニターの例。

左側にUSBダウンストリーム ポートを備えたP2421Dモニターの例。
図2:左側にUSBダウンストリーム ポートを備えたP2421Dモニターの例。

原因

この問題は、USBアップストリーム ケーブルがDellモニターとコンピューターの間に接続されていない場合に発生します。

HDMIケーブルとDisplayPortケーブルは、オーディオとビデオのみをサポートしています。データ転送の場合は、USBアップストリーム ケーブルをDellモニターとコンピューターの間に接続する必要があります。

メモ: DellモニターのUSB-C入力(DisplayPortまたはThunderbolt)ポートは、オーディオ、ビデオ、データ転送をサポートしています。USB-C入力(DisplayPortまたはThunderbolt)ポートは、一部のDellモニターで使用できます。お使いのDellモニターにUSB-C入力(DisplayPortまたはThunderbolt)ポートがあるかどうかを確認するには、お使いのDellモニターのユーザー マニュアルを参照してください。

解析度

DellモニターのUSBダウンストリーム ポートが機能することを確認するには、Dellモニターとコンピューターの間にUSBアップストリーム ケーブルを接続します。

Dellモニターには、USB Type-BまたはUSB-Cアップストリーム ポートがあります。互換性のあるUSBアップストリーム ケーブルは、Dellモニターに同梱されています。

  1. USB Type-Bアップストリーム ポートを搭載したDellモニター - Dellモニターとコンピューターの間で、付属のUSB Type-BをUSB Type-Aアップストリーム ケーブルに接続します。

    USB Type-Bアップストリーム ポートを搭載したP2421Dモニターの例
    図3:USB Type-Bアップストリーム ポートを搭載したP2421Dモニターの例。

  2. USB-Cアップストリーム ポートを搭載したDellモニター - Dellモニターのアップストリーム ポートとコンピューターの間に、付属のUSB-C - USB-Cケーブルを接続します。コンピューターにUSB-Cポートがない場合は、USB-C - USB-Aケーブルを使用します(オプションで購入)。

その他のトラブルシューティング情報については、Dellナレッジベース記事「 Dell製モニターのUSBポートが機能しない」を参照してください。

其他資訊

推奨記事

ここでは、このトピックに関連した役立つ可能性のある推奨記事をいくつか紹介します。

受影響的產品

Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp Premier (UP) Series, UltraSharp (U) Series
文章屬性
文章編號: 000189810
文章類型: Solution
上次修改時間: 04 2月 2025
版本:  7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。