PowerStore: CPU utilization level too high. Reduce system load prior to NDU. (cpu_usage_level_exceeded)
摘要: Running a pre-upgrade health check (PUHC) may return a warning "CPU utilization level too high. Reduce system load prior to NDU. (cpu_usage_level_exceeded)"
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Running a pre-upgrade health check (PUHC) from Settings > Upgrades > HEALTH CHECK, may result in a warning as shown here:
CPU utilization level too high. Reduce system load prior to NDU. (cpu_usage_level_exceeded)
As seen from PowerStore Manager:
CPU utilization level too high. Reduce system load prior to NDU. (cpu_usage_level_exceeded)
As seen from PowerStore Manager:
原因
The existing checks used to find CPU usage include management and platform CPU cores. The result is that, on an idle system, it sometimes catches one of those cores running at over 50% and it fails the check.
解析度
Most of these warnings are false positives, but careful verification should be carried out in order to avoid possible upgrade issues.
In order to confirm if this CPU warning is a false positive or a real warning, go to Hardware, then choose the appliance that is being marked for CPU issues. Go to the PERFORMANCE tab, and check the CPU utilization details. The general guidance would be:
In order to confirm if this CPU warning is a false positive or a real warning, go to Hardware, then choose the appliance that is being marked for CPU issues. Go to the PERFORMANCE tab, and check the CPU utilization details. The general guidance would be:
- If the CPU utilization is around or below 50%, the upgrade may continue.
- If the CPU utilization is over 50%, the upgrade should be deferred to a period when the system is less busy.
Fix
This issue is fixed in PowerStoreOS version 2.1.x.受影響的產品
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T產品
PowerStore 9000X, PowerStore 9000T文章屬性
文章編號: 000192018
文章類型: Solution
上次修改時間: 03 11月 2022
版本: 6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。