PowerStore: Слишком высокий уровень использования ЦП. Снижение нагрузки на систему до NDU. (cpu_usage_level_exceeded)

摘要: При выполнении диагностики системы перед модернизацией (PUHC) может появиться предупреждение «CPU utilization level too high. Снижение нагрузки на систему до NDU. (cpu_usage_level_exceeded)» ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

При выполнении диагностики системы перед обновлением (PUHC) из меню Settings > Upgrades > HEALTH CHECKможет появиться предупреждение, как показано здесь:

«CPU utilization level too high». Снижение нагрузки на систему до NDU. (cpu_usage_level_exceeded)



Как видно из PowerStore Manager:

image.png
 

原因

Существующие проверки, используемые для определения использования ЦП, включают в себя управление и процессорные ядра платформы. В результате в безактивных системах иногда происходит обнаружение одного из ядер, работающих более чем на 50%, и проверка завершается сбоем.
 

解析度

Большинство из этих предупреждений являются ложными срабатываниями, но следует выполнить тщательную проверку, чтобы избежать возможных проблем с обновлением.

Чтобы убедиться, что это предупреждение процессора ложно срабатывающее или реальное, перейдите в раздел Hardware(Оборудование), затем выберите устройство, помеченное для проблем с ЦП. Перейдите на вкладку PERFORMANCE и проверьте сведения об использовании ЦП. Общее руководство:
  • Если коэффициент использования ЦП составляет около 50%, модернизация может продолжиться.
  • Если коэффициент использования ЦП составляет более 50%, модернизацию следует отложить на период, когда система менее загружена.
 

Исправление

Исправление этой проблемы будет включено в будущий выпуск PowerStoreOS.
Изменения будут внесены таким образом, чтобы во время PUHC проверялись только соответствующие ядра.

受影響的產品

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

產品

PowerStore 9000X, PowerStore 9000T
文章屬性
文章編號: 000192018
文章類型: Solution
上次修改時間: 03 11月 2022
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。