PowerScale:Isilon:OneFS 升級後,將無法連接管理介面。

摘要: OneFS/節點韌體升級後,將無法連線至管理介面。本文將有助於解決此問題。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

管理網路池中的任何IP都不會回應用戶端。管理 IP 存取 WebUI/SSH 將會失敗。

叢集-1# isi 網路集區清單
ID SC 區域 IP 範圍 分配方法
---------------------------------------------------------------------------------------------------------
groupnet0.mgmt.mgmt cluster_mgmt_xyz.com 10.11.X.X-10.11.X.X 靜態

例如,這裡的管理介面為 bge0,它可作用中,但在 OneFS 升級後 沒有回應 。 

叢集-1# isi_for_array-s ifconfig bge0
叢集-1: bge0: 旗標 = 8843<向上, 廣播, 執行中, 單工, 多點傳送> 指標 0 mtu 1500
叢集-1:      乙太 00:60:16:9e:X:X
集群-1:      inet 10.11.X.X 網路遮罩0xffffff00廣播 10.11.X.X 區域 1
集群 1:      inet 10.11.X.X 網路遮罩0xffffff00廣播 10.11.X.X 區域 0
集群 1:      媒體:乙太網路自動選取 (1000baseT <全雙工>)
叢集-1:      狀態: 作用中
叢集 2:bge0:旗標 = 8843<向上,廣播,執行中,單工,多點傳送> 指標 0 MTU 1500
叢集 2:      乙太 00:60:16:9e:X:X
集群-2:      inet 10.11.X.X 網路遮罩0xffffff00廣播 10.11.254.255 區域 1
集群 2:      媒體:乙太網路自動選取 (1000baseT <全雙工>)
叢集-2:      狀態: 活動

Ping,來自用戶端系統將導致「請求超時」,任何管理網路池 IP 將導致 100% 的數據包丟失。

C:\Users\admin>ping 10.11.x.x

Pinging 10.11.x.x,包含 32 位元組的資料:
Request timed out (請求逾時)。
請求逾時。
請求逾時。
請求逾時。

10.11.x.x 的 Ping 統計資料:
    封包:已傳送 = 4,已接收 = 0,遺失 = 4(100% 遺失)。

 

原因

OneFs/節點韌體升級後,網路介面控制器驅動程式往往沒有回應。

解析度

  1. 登入 ssh 工作階段,連接至叢集中的節點
  2. 藉助以下命令,手動切換管理介面 bge0: 

Cluster-1#ifconfig bge0 關閉 >>介面
Cluster-1#ifconfig bge0 關閉 >>啟動介面。 
 
若要為另一個節點切換管理介面:
Cluster-1# isi_for_array-n2 ifconfig bge0 down
Cluster-1# isi_for_array-n2 ifconfig bge0 up

3.切換有問題的管理介面後,用戶端系統將能夠成功 ping 管理介面。

C:\Users\adminby>ping 10.11.X.X

Ping 10.11.X.X 32 位元組的數據:
從 10.11.X.X 回復:位元組=32 時間<1ms TTL=128
來自 10.11.X.X 的回復: 位元組=32 時間<1ms TTL=128
來自 10.11.X.X 的回復: 位元組=32 時間<1ms TTL=128
來自 10.11.X.X 的回復: 位元組=32 時間<1ms TTL=128


10.11.X.X 的 Ping 統計資訊:
    封包:已傳送 = 4,已接收 = 4, 遺失 = 0 (0% 損失),
近似往返時間以毫秒為單位:
    最小值 = 0 毫秒,最大值 = 0 毫秒,平均值 = 0 毫秒

其他資訊

工程設計方面,客戶應避免使用 bge0。
另請參閱以下文章: 

{Isilon}Gen 6:bge0 (MGMT) 介面應僅用於 SSH。| Dell US
 

受影響的產品

Isilon, PowerScale OneFS
文章屬性
文章編號: 000193546
文章類型: Solution
上次修改時間: 07 11月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。