Keine Anzeige auf erweitertem Monitor über einen Typ-C-Anschluss mit aktiviertem PEG-Modus
摘要: Dieser Artikel enthält Informationen darüber, dass der PCI Express Graphics (PEG)-Modus möglicherweise das Hot-Plugging von DP oder HDMI über Typ-C-Ports auf erweiterten Monitoren verhindert. ...
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Betroffene Plattformen:
- Alienware m15 R7
- Dell G15 5520
- Dell G15 5521 Special Edition
Erweiterte Monitore werden möglicherweise nicht angezeigt, wenn der Nutzer DP oder HDMI über einen Typ-C-Port mit im BIOS aktiviertem PEG-Modus hot-plug-fähig macht.
Schritte zum Duplizieren:
- Starten Sie das BIOS-Setup-Menü während des Starts, indem Sie die Taste F2 auf der Tastatur drücken.
- Wählen Sie die Seite Display aus und deaktivieren Sie Hybridgrafiken.
- Wechseln Sie in den PEG-Modus.
- Klicken Sie auf Änderungen übernehmen und beenden Sie das BIOS.
- Starten Sie das Betriebssystem und schließen Sie den erweiterten Monitor über einen Typ-C-Anschluss an.
- Beobachten Sie den erweiterten Monitor, er zeigt einen leeren schwarzen Bildschirm.
原因
Da der Typ-C-Port mit der iGPU verbunden ist, wechselt die iGPU in den Energiesparmodus, wenn in den PEG-Modus gewechselt wird.
解析度
Dies funktioniert wie vorgesehen.
Endnutzer können beim Wechsel in den PEG-Modus nicht korrekt auf einem externen Display ausgeben. Im Folgenden stehen einige Optionen zur Verfügung, mit denen Sie die Anzeige aktivieren können, wenn EndnutzerInnen den PEG-Modus anstelle des iGPU-Modus verwenden möchten:
Führen Sie einen der folgenden Schritte aus:
- Klicken Sie im Geräte-Manager auf die Schaltfläche Nach Hardwareänderungen suchen .
- Wechseln Sie den Anzeigemodus mit dem Hotkey (Win + P) oder über die grafische Benutzeroberfläche.
- Starten Sie den Computer mit angeschlossenem erweiterten Monitor neu.
- Schließen Sie den erweiterten Monitor an, bevor Sie den Computer einschalten (Hot-Plugging vermeiden).
受影響的產品
Alienware m15 R7, Monitors & Accessories, Dell G15 5520, Dell G15 5521 Special Edition文章屬性
文章編號: 000195782
文章類型: Solution
上次修改時間: 22 9月 2025
版本: 8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。