No hay visualización en un monitor extendido a través de un puerto Type-C con el modo PEG activado

摘要: En este artículo, se proporciona información sobre PCI Express Graphics (PEG) El modo puede evitar la conexión en caliente de DP o HDMI a través de puertos Type-C en monitores extendidos. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Plataformas afectadas:

  • Alienware m15 R7
  • Dell G15 5520
  • Dell G15 5521 Special Edition

Es posible que los monitores extendidos no se muestren cuando el usuario conecta en caliente DP o HDMI a través de un puerto Type-C con el modo PEG habilitado en el BIOS.

Pasos para duplicar:

  • Arranque en el menú de configuración del BIOS durante el inicio presionando la tecla F2 en el teclado.
  • Seleccione la página Mostrar y deshabilite los gráficos híbridos.
  • Cambie al modo PEG.
  • Haga clic en Aplicar cambios y salga del BIOS.
  • Arranque el sistema operativo y conecte el monitor extendido a través de un puerto Type-C.
  • Observe el monitor extendido, se convierte en una pantalla negra vacía.

原因

Debido a que el puerto Type-C está conectado a la iGPU, la iGPU pasa al modo de suspensión si cambia al modo PEG.

解析度

Este es el funcionamiento según el diseño.

Los usuarios finales no pueden emitir la salida a una pantalla externa correctamente si cambian al modo PEG. Hay algunas opciones disponibles a continuación para habilitar la pantalla si el usuario final desea utilizar el modo PEG en lugar del modo iGPU:

Realice una de las siguientes acciones:

  • Haga clic en el botón Buscar cambios de hardware en el Administrador de dispositivos.
  • Cambie el modo de visualización mediante la tecla de acceso rápido (Win + P) o a través de la interfaz de usuario gráfica.
  • Reinicie la computadora con el monitor extendido conectado.
  • Conecte el monitor extendido antes de encender la computadora (evite la conexión en caliente).

受影響的產品

Alienware m15 R7, Monitors & Accessories, Dell G15 5520, Dell G15 5521 Special Edition
文章屬性
文章編號: 000195782
文章類型: Solution
上次修改時間: 22 9月 2025
版本:  8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。