PowerStore:IPプロトコルのバージョンを変更するときに、管理ネットワークの再構成によってFQDNとして指定されたNTPサーバーが検証されない
摘要: 管理ネットワークIPプロトコルのバージョンがIPv4からIPv6に、または管理ネットワーク再構成(MNR)を使用してIPv6からIPv4に変更された場合、完全修飾ドメイン名として指定されたNTPサーバーは検証されません。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
管理ネットワーク再構成IPプロトコルのバージョン変更(IPv4>IPv6またはIPv6>IPv4)操作では、FQDNとして設定されたNTPサーバー値を受け入れず、次のエラー メッセージが表示
されます。「次のNTPサーバー アドレスは無効です。「NTP_SERVER_FQDN」(0xE0E400701002)
されます。「次のNTPサーバー アドレスは無効です。「NTP_SERVER_FQDN」(0xE0E400701002)
原因
PowerStoreは、管理ネットワークIPプロトコルのバージョンをIPv4からIPv6、IPv6からIPv4に変更することをサポートしています。これには、更新されたネットワークに一致するように構成された環境サービス(NTP、DNS)を変更する必要があります。
管理ネットワーク再構成(MNR)ウィザードは、新しいPowerStoreアドレスとネットワーク サービスの新しいアドレスを要求します。冗長性を確保するために、DNSとNTPに複数のアドレスを指定できます。
ユーザーがNTPサーバーに少なくとも1つのFQDNを提供する場合、ウィザードはNTPサーバーを検証せず、無効なNTPサーバーのエラーを表示します。
"次のNTPサーバー アドレスは無効です。「NTP_SERVER_FQDN」(0xE0E400701002)
図1: 管理ネットワーク再構成ウィザード - 無効なNTPエラー
MNRウィザードが停止し、新しく指定された設定が適用されず、管理ネットワークが再構成されません。システムは、古いネットワーク設定で使用できます。
管理ネットワーク再構成(MNR)ウィザードは、新しいPowerStoreアドレスとネットワーク サービスの新しいアドレスを要求します。冗長性を確保するために、DNSとNTPに複数のアドレスを指定できます。
ユーザーがNTPサーバーに少なくとも1つのFQDNを提供する場合、ウィザードはNTPサーバーを検証せず、無効なNTPサーバーのエラーを表示します。
"次のNTPサーバー アドレスは無効です。「NTP_SERVER_FQDN」(0xE0E400701002)
図1: 管理ネットワーク再構成ウィザード - 無効なNTPエラー
MNRウィザードが停止し、新しく指定された設定が適用されず、管理ネットワークが再構成されません。システムは、古いネットワーク設定で使用できます。
解析度
NTPサーバーは、FQDN(完全修飾ドメイン名)の代わりにIPアドレスを指定して構成する必要があります。
図2:FQDNとして構成されたNTP
図3:IPアドレスで構成されたNTP
これでNTP検証が成功し、管理ネットワークの再構成が完了します。システムには、新しく入力したアドレスからアクセスできる必要があります。
* [Reconfigure Management Network]ウィザードが閉じられた場合は、もう一度開始し、[ Infrastructure Services]ステップでNTPサーバーのIPアドレス(FQDNではない)を指定します。
- [Reconfigure Management Network]ウィザードが閉じていない(*)場合は、[ Infrastructure Services ]ステップまで[ Back ]ボタンをクリックします。
図2:FQDNとして構成されたNTP
- 指定されたNTPサーバーのFQDN値を、対応するIPアドレスに置き換えます。
図3:IPアドレスで構成されたNTP
- [ 次へ ] をクリックして、最後までさらに手順を実行します。
これでNTP検証が成功し、管理ネットワークの再構成が完了します。システムには、新しく入力したアドレスからアクセスできる必要があります。
* [Reconfigure Management Network]ウィザードが閉じられた場合は、もう一度開始し、[ Infrastructure Services]ステップでNTPサーバーのIPアドレス(FQDNではない)を指定します。
受影響的產品
PowerStore文章屬性
文章編號: 000201823
文章類型: Solution
上次修改時間: 13 6月 2025
版本: 4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。