Data Domain:警示 - 偵測到 BMC 故障 |BMC 無回應

摘要: 本文說明與主機板管理控制器 (BMC) 相關的警示原因和解決方法,在 Dell PowerEdge 型平台上也稱為 iDRAC。BMC 是內嵌控制器,可監控系統健全狀況參數,例如溫度、風扇速度、電源狀態和電壓。當 BMC 沒有回應或故障時,Data Domain 系統會產生警示。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

系統可能會回報下列其中一個警示:

  • ENVIRONMENT-00019    LegacyBMCHangCritical: BMC module in the controller is unresponsive
  • ENVIRONMENT-00020    BMCHangCritical: BMC module in the controller is unresponsive
  • ENVIRONMENT-00038    The system is being shut down. BMC is unresponsive
  • ENVIRONMENT-00039    BMC failure has been detected

系統行為:

  • 系統可能會繼續如預期運作。
  • 環境感應器資料 (例如溫度、風扇速度) 可能無法使用。
  • 有時,系統可能會啟動關機。

原因

常見原因包括:

  • BMC/iDRAC 會因為硬體或軟體故障而停止回應。
  • DDOS 服務失去與 BMC 的通訊。
  • 主機板上的電壓驟降或暫時性故障。
  • 元件層級故障。

解析度

請根據您的平台執行適當的重設程序:

  1. 舊版 DD 系統:
    BMC 重設需要客戶在 DD 電源關閉後實際拔除交流電源。
    請參閱 KB:Data Domain:BMC/iDRAC 重設程序

  2. PowerProtect Data Domain 系統 (以 PowerEdge 伺服器平台為基礎)
    執行遠端 Flea-Drain 重設 - 不需要存在站點。
    請參閱 KB:PowerProtect Data Domain:iDRAC 微流程序 |BMC 重設

受影響的產品

Data Domain, Data Domain, Integrated Data Protection Appliance Family

產品

PowerProtect Data Protection Appliance, Data Domain Deduplication Storage Systems, PowerProtect Data Protection Hardware
文章屬性
文章編號: 000203937
文章類型: Solution
上次修改時間: 16 12月 2025
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。