Data Domain:偵測到風扇故障 - 風扇故障或遺失

摘要: Data Domain (DD) 系統會主動監控硬體健全狀況。如果風扇故障、被移除或無法連接,系統會發佈警示,指出冷卻故障。本文說明風扇相關警示的症狀、原因和解決步驟。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

受影響的系統:

  • 所有 DD 機型
  • 所有 DDOS 版本

可能的警示:

  • 環境-00004:風扇出現故障
  • 環境-00006:風扇故障或遺失
  • 環境-00024:偵測到風扇故障
注意
風扇位於 DD 主機 (機櫃 1) 和連接的儲存機櫃中。
儲存機櫃中的冷卻風扇是電源供應器模組的一部分。

範例:

  • 機櫃 3 - 冷卻模組故障

    Event Id: EVT-ENVIRONMENT-00004  
    Event Message: Cooling module fan 2 has failed  
    Object: Enclosure=3:Fan Id=2  
    Additional Information: Serial No=xxxxxx
    
  • 機櫃 1 - 主機風扇故障

    Event Id: EVT-ENVIRONMENT-00024  
    Event Message: Fan fault is detected  
    Object: Enclosure=1:Fan=7  
    Additional Information: Cause=Fan has failed

原因

  • 常見原因包括:

    • 實體風扇故障
    • 卸下或拔下風扇
    • 無法與風扇元件通訊
    • BMC/iDRAC 當機或故障

解析度

步驟 1:確認風扇狀態。

  • DD System Manager (WebUI):
    瀏覽至 硬體 > 機箱
    所有風扇的狀態均應顯示 為綠色正常

DD3300_UI_Fans

  • DD CLI (SSH):
    • 執行下列命令:
    • # alerts show current
      # enclosure show fans
      # enclosure show all

步驟 2:重設 BMC/iDRAC (如果多個風扇顯示為無法使用):

  • 如果多個風扇回報無法使用,則系統可能已失去與 BMC/iDRAC 的通訊。
  • 範例輸出:
    • Enclosure 1
              Fans
                      Description   Level     Status     
                      -----------   -------   -----------
                      FAN 1         unknown   Unavailable
                      FAN 2         unknown   Unavailable
                      FAN 3         unknown   Unavailable
                      FAN 4         unknown   Unavailable
                      FAN 5         unknown   Unavailable
                      FAN 6         unknown   Unavailable
                      FAN 7         unknown   Unavailable
                      FAN 8         unknown   Unavailable

步驟 3:實體檢查:

  • 請盡可能檢查受影響的機櫃。
  • 尋找已停止的風扇或琥珀色 LED 是否表示故障。

步驟 4:更換故障的風扇。

  • 請務必更換所有故障的風扇。

受影響的產品

Data Domain, Integrated Data Protection Appliance Family

產品

PowerProtect Data Protection Appliance, Data Domain, Data Domain Deduplication Storage Systems, PowerProtect Data Protection Hardware
文章屬性
文章編號: 000204300
文章類型: Solution
上次修改時間: 31 10月 2025
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。