PowerStore:嘗試新增或修改遠端系統記錄伺服器時發生 TLS 加密錯誤

摘要: 當您嘗試在 v3.2 之前的 PowerStoreOS 版本上使用單向驗證 (伺服器 CA 憑證) 建立或修改遠端系統記錄伺服器時,PowerStore Manager 使用者介面 (UI) 會報告 TLS 加密錯誤。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

嘗試使用單向驗證 (伺服器 CA) 憑證新增或修改遠端系統記錄伺服器時,PowerStore Manager 使用者介面 (UI) 可能會出現下列錯誤:

 修改遠端系統記錄伺服器畫面

UI 指出可以使用單向或雙向驗證。

原因

3.2 版之前的 PowerStoreOS 不支援單向驗證 (伺服器 CA) 憑證。

雖然在 UI 中提到可以使用單向或雙向驗證,但在 v3.2.x 之前的 PowerStoreOS 版本中僅支援雙向驗證 (相互驗證憑證)。

解析度

PowerStoreOS 3.2 版起,同時支援單向驗證 (伺服器 CA 憑證) 和雙向驗證 (相互驗證憑證)。

受影響的產品

PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T , PowerStore 9200T ...
文章屬性
文章編號: 000209360
文章類型: Solution
上次修改時間: 19 6月 2025
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。