Dell Universal Dock UD22 biedt geen ondersteuning voor doorlussen van monitoren 

摘要: Het volgende artikel bevat informatie over het niet configureren van doorlussende monitoren die zijn aangesloten op een Dell Universal Dock UD22. De uitbreidingsmodus werkt niet over twee doorlussende monitoren via een UD22 dock. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

U kunt de uitgebreide modus niet instellen op twee doorlussende monitoren via een UD22 dock

 

Dell klanten die de Universal Dock UD22 gebruiken om twee externe monitoren op hun computer aan te sluiten, kunnen een configuratiefout ondervinden.

Het configuratieprobleem kan onder de volgende omstandigheden worden waargenomen:

  • U gebruikt de Dell Universal Dock UD22 tussen uw computer en de externe monitoren.
  • Twee externe monitoren zijn aangesloten op het UD22 dock in een doorlussende indeling.
  • De extend-modus kan niet worden ingesteld op de twee externe monitoren en de monitoren geven geen beeld weer.
  • In de modus Dupliceren wordt dezelfde video-uitvoer weergegeven op beide monitoren.

原因

De Dell Universal Dock UD22 biedt geen ondersteuning voor het aansluiten van apparaten op het dockingstation in een daisy chain-indeling.

解析度

Opmerking: De Dell Universal Dock UD22 werkt zoals bedoeld in deze situatie. Het gedrag van het dockingstation is zoals verwacht onder deze omstandigheden.
 

De Dell Universal Dock UD22 werkt onder deze omstandigheden met de modus Dupliceren ingesteld. Het werkt in uitgebreide modus als beide externe apparaten rechtstreeks op het dock zijn aangesloten met de juiste bekabeling.

Als u echter uitgebreide modus nodig hebt en alleen de monitoren in de daisy chain-indeling kunt configureren, moet u overstappen op een ander dockingstationmodel:

Dell dockingstations die de uitgebreide modus en de monitorconfiguratie ondersteunen:

  • Dell dockingstation - WD19S
  • Dell Performance Dock - WD19DCS
  • Dell Thunderbolt Dock - WD19TBS
  • Dell Thunderbolt Dock - WD22TB4

受影響的產品

Dell Universal Dock UD22
文章屬性
文章編號: 000216995
文章類型: Solution
上次修改時間: 31 8月 2023
版本:  1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。