Errore in Gestione dispositivi dopo l'installazione del software del dispositivo con chipset Intel dopo un'installazione di Windows 10

摘要: Informazioni su un errore di Gestione dispositivi (punto esclamativo giallo) dopo l'installazione di Intel Chipset Device Software.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Device Manager contiene un errore in Device Manager su "PCI Data Acquisition and Signal Processing Controller" dopo l'installazione di Intel Chipset Device Software su un sistema con una nuova installazione di Windows 10.

Sistemi interessati:

  • Latitude 5340
  • Latitude 5440
  • Latitude 7340
  • Latitude 7440
  • Latitude 7640
  • Latitude 9440 2-in-1
  • Precision 3580
  • Precision 3581
  • Precision 5480
  • Precision 5680
  • Precision 7680
  • Precision 7780

原因

Non sono disponibili informazioni sulla causa.

解析度

Driver Intel Chipset Device Software

Per risolvere il problema, è possibile utilizzare i due metodi seguenti.

  1. Connettere il sistema a Internet ed eseguire un "Windows Update" per installare il driver più recente.
  2. Disinstallare il driver del chipset Intel e installare una versione precedente.
    1. Premi il tasto "Windows", cerca e scegli "Pannello di controllo".
      Ricerca di Windows, Pannello di controllo
    2. Scegli "Disinstalla un programma".
      Pannello di controllo di Windows
    3. Cliccare due volte su "Intel Chipset Device Software " e scegliere "Next" nella nuova finestra per disinstallare il driver del chipset.
      Software del dispositivo con chipset Intel, successivo
    4. Nella finestra Intel Chipset Device Software, cliccare su "Finish".
      Software del dispositivo con chipset Intel, finitura
    5. Nel Pannello di controllo non dovrebbe essere visualizzato alcun "driver del chipset Intel".
      Pannello di controllo di Windows
    6. Scaricare il driver del chipset precedente dal seguente link: Intel Chipset
    7. Cliccare due volte sul pacchetto scaricato, quindi cliccare su "Install" e avviare l'installazione.
      Software del dispositivo con chipset Intel, installazione
    8. Seguire la procedura guidata di installazione fino a quando non viene visualizzato il messaggio pop-up completato, quindi scegliere "Riavvia ora".
      Software del dispositivo con chipset Intel, riavvia ora
    9. Dopo il riavvio del sistema, aprite il "Pannello di controllo" per verificare se è installato il driver del chipset precedente.
      Pannello di controllo, programmi e funzionalità di Windows
    10. Non dovrebbero esserci errori in Gestione dispositivi.
      Gestione dispositivi di Windows

Un nuovo driver, versione 10.1.19600.8418, dovrebbe essere disponibile sul sito Dell Driver il 16 gennaio 2024 (in sospeso).

Torna all'inizio

受影響的產品

Latitude 5340, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 5480, Precision 3580, Precision 3581, Precision 5680, Precision 7680, Precision 7780
文章屬性
文章編號: 000220565
文章類型: Solution
上次修改時間: 12 1月 2026
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。