OpenManage Server Administrator endet am Ende der Nutzungsdauer
摘要: Auf dieser Landingpage wird die Dell Policy für das Ende der Nutzungsdauer (EOL) für OpenManage Server Administrator (OMSA) erläutert und Links zu unterstützenden Whitepapers aufgelistet. ...
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Was ist neu?
OpenManage Server Administrator (OMSA) erreicht das Ende der Nutzungsdauer (EOL).
原因
FAQs
-
Unterstützt OMSA Server der 16. Generation?
-
Ja, OMSA unterstützt Server der 16. Generation. OMSA wird am 30. September 2024 endgültig veröffentlicht.
-
Nach dem 30. September 2024 wechselt OMSA bis zum 30. September 2027 in den Wartungsmodus, um alle Sicherheitslücken oder kritischen Eskalationen zu beheben, die sich auf das Geschäft auswirken
-
-
Unterstützt OMSA Server der 17. Generation?
-
Nein, die letzte OMSA-Version unterstützt nur Server der 14., 15. und 16. Generation. OMSA unterstützt keine Server der 17. Generation
-
-
Unterstützt OMSA neue Betriebssysteme?
- OMSA unterstützt nur Nebenversionen vorhandener Betriebssystemversionen bis zum 30. September 2024.
- OMSA bietet keine Unterstützung für Windows Server 2025
-
Gibt es einen Ersatz für OMSA?
- Kunden können iDRAC mit iDRAC Service Module (iSM) verwenden. Die meisten Funktionen in OMSA sind bereits in iDRAC und iSM integriert
- Was sind die Gründe für EOL?
- In erster Linie ist es eine bessere Ausrichtung auf die Agent-freie Strategie von Dell.
- Konsolidierung der von Dell angebotenen Managementtools
解析度
Weitere oder aktualisierte Produktressourcen
| Assets |
| OpenManage Server-Dokumentation – OMSA-Handbücher, Benutzerhandbücher und Versionshinweise |
| Support für iDRAC-Servicemodul 5.x – iSM-Handbücher, Benutzerhandbücher und Versionshinweise |
| iDRAC-Dokumentation – iDRAC-Handbücher, Benutzerhandbücher und Versionshinweise |
| Unterstützung für iDRAC9 (Integrated Dell Remote Access Controller 9) – iDRAC Whitepaper und Videos |
| Support für Dell iDRAC Service Module – iDRAC Whitepaper und Videos |
受影響的產品
OpenManage Server Administrator文章屬性
文章編號: 000224826
文章類型: Solution
上次修改時間: 05 5月 2025
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。