OpenManage Server Administrator går mot slutet av livscykeln

摘要: På den här landningssidan förklaras Dells policy för slutet av livscykeln (EOL) för OpenManage Server Administrator (OMSA) och länkar till informationsdokument som stöds.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Vad är nytt?

OpenManage Server Administrator (OMSA) går mot slutet av livscykeln (EOL).

原因

Vanliga frågor

  • Har OMSA stöd för 16:e generationens servrar?

    • Ja, OMSA har stöd för 16:e generationens servrar. OMSA har sin slutliga version den 30 september 2024.

    • Efter den 30 september 2024 går OMSA in i försörjningsläge fram till den 30 september 2027 för att åtgärda eventuella säkerhetsrisker eller kritiska fälteskaleringar som påverkar verksamheten 

  • Har OMSA stöd för 17:e generationens servrar?

    • Nej, den senaste versionen av OMSA har endast stöd för 14:e, 15:e och 16:e generationens servrar. OMSA stöder inte 17:e generationens servrar

  • Har OMSA stöd för nya operativsystem?

    • OMSA stöder endast delversioner av befintliga OS-versioner fram till den 30 september 2024.
    • OMSA har inte stöd för Windows Server 2025
  • Finns det en ersättare för OMSA?

    • Kunder kan använda iDRAC med iDRAC Service Module (iSM). De flesta funktionerna i OMSA är redan införlivade i iDRAC och iSM
  • Vilka är orsakerna till EOL
    • Först och främst är det en bättre anpassning till Dells agentfria strategi.
    • Konsolidering av hanteringsverktyg som Dell erbjuder

解析度

Fler eller uppdaterade produkttillgångar

Tillgångar
OpenManage Server-dokumentation – OMSA-handböcker, användarhandböcker och versionskommentarer
Stöd för iDRAC Service Module 5.x – iSM-manualer, användarhandböcker och versionskommentarer
iDRAC-dokumentation – iDRAC-manualer, användarhandböcker och versionskommentarer
Stöd för Integrated Dell Remote Access Controller 9 (iDRAC9) – informationsdokument och videor för iDRAC
Support för Dell iDRAC Service Module – informationsdokument och videor om iDRAC

受影響的產品

OpenManage Server Administrator
文章屬性
文章編號: 000224826
文章類型: Solution
上次修改時間: 05 5月 2025
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。