PowerFlex 4.X:透過 OVA/OVF 進行 MVM 部署失敗,並傳回 HttpNfcLeaseState.error

摘要: 在 PowerFlex 管理平台 (PFMP) 部署期間,一或多個 MVM 無法使用包含下列項目的精靈進行部署 錯誤「HttpNfcLeaseState.error」。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

  1. 在使用精靈進行 PFMP 部署期間,一或多個 MVM 失敗,並顯示下列錯誤:「HttpNfcLeaseState.error」
  2. 另一個可能在 vCenter 中觀察到的症狀,取自 Broadcom KB 文章 318566:

1.從內容庫部署 OVF/OVA 範本失敗,並顯示「vim.fault.Timedout」錯誤。

    • 在 vpxd.log 中出現逾時錯誤

-- testpyves0 -- ResourcePool.ImportVAppLRO: vim.fault.Timedout:
--> Result:
--> (vim.fault.Timedout) {
-->    faultCause = (vmodl.MethodFault) null, 
-->    faultMessage = <unset>
-->    msg = ""
--> }
--> Args:
-->
    • 錯誤出現在 cls.log

      ImportSessionActivity |OVF 匯入工作階段 ########-####-##-##-###78bb 失敗並出現內部錯誤
      (vim.fault.Timedout) {
         錯誤原因 = null,
         錯誤訊息 = null
      }


2.將 vAPP/VM 匯入內容庫失敗,並顯示「vim.fault.Timedout」錯誤。

    • 在 vpxd.log 中出現逾時錯誤

      --> vt_win_2019_202106091610_jk24_fc -- VirtualMachine.ExportVmLRO: vim.fault.Timedout:
      --> 結果:
      --> (vim.fault.Timedout) {
      --> faultCause = (vmodl.MethodFault) null,
      --> 錯誤訊息 = <未設定>
      --> msg = “”
      --> }
      --> 引數:

    • cls.log逾時錯誤

      匯出工作階段活動 |OVF 匯出工作階段 ########-####-#-##-###ef96 異常
      終止 (vim.fault.Timedout) {
         錯誤原因 = null,
         錯誤訊息 = null

原因

Broadcom kb 318566指出此問題的下列原因。

內容庫長時間運行的操作(需要使用 HttpNfcLease 會話)會遇到清理會話的情況。

內容庫需要在某些操作中使用 HttpNfcLease,例如將虛擬機導出到內容庫,或者在部署內容庫託管的 OVF 專案時。但是,由於數據傳輸發生在帶外而不是在 HttpNfcLease 通道上,因此不會在 HttpNfcLease 通道上檢測到數據傳輸,從而導致通道過期並清理,這反過來會導致 vCenter 操作超時。
根據預設,vCenter Server 每 20 分鐘更新一次 Vpxa 上的 HttpNfcLease 工作階段。
如果涉及內容庫的傳輸時間超過預設的 20 分鐘,則操作將遇到此超時錯誤。

解析度

若要使用精靈解決一或多個 MVM 的 PFMP 部署失敗,請在 vCenter 內執行以下修改。

按一下左側 UI 上的 vCenter ->設定 ->進階設定 -> 。編輯設定 -> 。
Find config.httpNfcTicket.timeoutPeriodMinute-> set to 60.
Find config.httpNfcTicket.renewalPeriod -> set to 3600.
按一下 「儲存

其他資訊

受影響的產品

PowerFlex rack, PowerFlex Appliance, ScaleIO, PowerFlex rack connectivity, PowerFlex Software
文章屬性
文章編號: 000264728
文章類型: Solution
上次修改時間: 03 1月 2026
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。