Systém Data Domain nelze přidat do domény pomocí nového systému Windows Server 2025

摘要: Při pokusu o připojení k počítačům Active Directory (AD), které byly upgradovány na Windows 2025, může dojít k následující chybě: Připojení k doméně se nezdařilo a zobrazí se následující chybová zpráva: Volání ASN.1 do systémové časové knihovny se nezdařilo. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Při pokusu o připojení k počítačům služby Active Directory (AD), které byly upgradovány na Windows 2025, může dojít k následující chybě:
Připojení k doméně se nezdařilo s následující chybovou zprávou:

*** ASN.1 failed call to system time library

原因

Tento problém je důsledkem upgradu na systém Windows 2025, který zavádí specifické změny, které ještě nejsou způsobilé pro systém PowerProtect Data Domain (DD).
K selhání dochází, protože ověřovací mechanismus serveru Kerberos selže při propojení se systémem Windows 2025.
Problém nastává, když odpověď centra distribuce klíčů protokolu Kerberos (KRB_KDC_REP) obsahuje datum KerberosTime přesahující rok 2038:
21000914024805Z  <<< September 14th, 2100
Volání časové knihovny selže kvůli tomuto časovému razítku, což způsobí přerušení procesu ověřování.

解析度

Řešení: Tento problém je opraven počínaje následujícími verzemi operačního systému Data Domain (DDOS):

  • DDOS-8.4 nebo novější
  • DDOS-8.3.1.10 Dlouhodobá podpora (LTS)
  • DDOS-7.13.1.40 Dlouhodobá podpora (LTS) 

Zástupné řešení:

Jako dočasné opatření zvažte následující alternativní řešení:

  • Obraťte se na podporu Microsoftu a zjistěte, jestli můžou poskytnout opravu nebo zástupné řešení pro tento konkrétní problém.
  • Zpožděný upgrade:
    Odložte upgrady na Windows 2025 pro počítače AD, dokud nebude oprava dostupná a otestovaná.
  • Použijte kompatibilní verze:
    Nadále používejte verze systému Windows, o kterých je známo, že jsou kompatibilní s aktuální konfigurací systému PowerProtect DD.



     

受影響的產品

Data Domain
文章屬性
文章編號: 000289887
文章類型: Solution
上次修改時間: 12 12月 2025
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。