Apple M 处理器可能会导致戴尔显示器闪烁
摘要: 本文包含有关连接到配备 M 处理器的 Apple 系统时戴尔显示器屏幕闪烁相关问题的信息。
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
连接 Apple M 处理器系统一段时间后,外接戴尔显示器上可能会出现视频闪烁。当系统断开连接并重新连接时,闪烁甚至可能仍然存在。
受影响的显示器:
| 戴尔 C 系列 显示器 |
戴尔 G 系列 显示器 |
戴尔 P 系列 显示器 |
戴尔 S 系列 显示器 |
戴尔 U 系列 显示器 |
|---|---|---|---|---|
| C1422H C2422HE C2722DE C3422WE |
G3223D | P2421DC P2721Q P3221D P2422HE P2722HE P3222QE P2423DE P2723DE P2723QE P3223DE P3223QE P1424H P2424HEB P2724DEB P3424WE P5524QT P6524QT P8624QT |
S2422HZ S2722DZ S2722QC S2723HC S3423DWC |
U2421E U2421HE U2721DE U3421WE U3821DW U4021QW U2722D U2722DE U2722DX U2723QE U2723QX U3023E U3223QE U3223QZ U3423WE U4323QE U2424H U2424HE U2724D U2724DE U3224KB U3824DW U4924DW |
原因
闪烁是由显示器液晶显示器的图像补偿算法 (ICA) 功能反复打开和关闭引起的。苹果系统生成的YCbCr视频为17灰度,在15加里和17加里之间波动。因此,它会反复打开和关闭 ICA,其阈值设置为 16Gray。
解析度
使用 Apple M 处理器的戴尔显示器视频闪烁
这是较旧的戴尔显示器与 Apple M 处理器系统之间的已知兼容性问题。
在继续使用解决方法之前,请确保已完成以下作:
- 确保您拥有适用于系统的最新版本 macOS,并具有最新更新。
- 测试系统重新启动后问题是否仍然存在。
- 检查Thunderbolt端口和线缆接头是否有任何损坏迹象。
- 测试了不同的 Thunderbolt 或 USB-C 线缆。
如果上述步骤无法解决闪烁问题,请转至解决方法。
如果显示器的液晶显示器闪烁,请在长时间闪烁后使用显示器液晶屏调节功能。在实施解决方案之前,请参阅显示器用户指南中的液晶屏调节指南。
macOS 解决方法
应使用以下四个步骤来帮助修复视频闪烁:
- 步骤 1:更改刷新率(如果适用)
如果您的显示器支持多种刷新率,请将刷新率更改为恒定 60 Hz 或 30 Hz。- 转到 Apple 菜单,然后转到 System Preferences。单击 显示 > 显示设置。
- 从显示的列表中选择连接到 Apple 系统的显示器:

macOS 显示设置,选择 60 赫兹
- 步骤 2:关闭“自动调节亮度”和“True Tone”
- 转到 Apple 菜单,然后转到 System Preferences。单击 显示 > 显示设置 > 内置 Retina 显示屏。
- 取消选中 Auto Adjust Brightness 和 True Tone。

关闭“自动调节亮度”和“True Tone”
- 步骤 3:使用浅色外观
- 转到 Apple 菜单,然后转到 System Preferences。单击 外观。
- 选择 灯光外观。

使用“Light Appearance”选项
- 步骤 4:关闭 Night Shift
- 转到 Apple 菜单,然后转到 System Preferences。单击显示,单击 Night Shift> 按钮。
- 将 Schedule 设置为 Off。

关闭 Night Shift
如果应用了解决方法后闪烁再次出现,请断开显示器与系统的连接,并等待至少两个小时。
提醒:这些解决方法仅能缓解闪烁问题,此问题与各种显示器品牌的 Apple M 处理器有关。戴尔已采取措施减少显示器中的闪烁,但这些措施只是减轻了影响。
如果您有任何其他问题,请联系 戴尔技术支持
受影響的產品
Dell C1422H, Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Dell P2421DC, Dell P2422HE, Dell P2721Q, Dell P2722HE, Dell P3221D, Dell P3222QE, Dell S2422HZ
, Dell S2722DZ, Dell S2722QC, Dell U2421E, Dell U2421HE, Dell U2721DE, Dell U2722D, Dell U2722DE, Dell U2722DX, Dell U3421WE, Dell U3821DW, Dell U4021QW, Dell 32 Gaming Monitor G3223D, Dell P1424H, Dell P2423DE, Dell P2424HEB, Dell P2723DE, Dell P2723QE, Dell P2724DEB, Dell P3223DE, Dell P3223QE, Dell P3424WE, Dell P5524QT, Dell P6524QT, Dell P8624QT, Dell S2723HC, Dell S3423DWC, Dell U2424H, Dell U2424HE, Dell U2723QE, Dell U2723QX, Dell U2724D, Dell U2724DE, Dell U3023E, Dell U3223QE, Dell U3223QZ, Dell U3224KB, Dell U3423WE, Dell U3824DW, Dell U4323QE, Dell U4924DW
...
文章屬性
文章編號: 000331897
文章類型: Solution
上次修改時間: 17 6月 2025
版本: 1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。