Das Bereitstellen einer Vorlage mit der Konfiguration des virtuellen Laufwerks auf Aktion "ERSTELLEN" schlägt in OpenManage Enterprise 4.5.x fehl
摘要: Die Bereitstellung einer Vorlage, bei der die Konfiguration des virtuellen Laufwerks auf Aktion "CREATE" festgelegt ist, schlägt mit folgendem Fehler fehl: "Ein virtuelles Laufwerk kann aufgrund einer ungültigen Kombination aus Span-Anzahl oder Anzahl der für das ausgewählte RAID-Level angegebenen Festplatten nicht erstellt werden." ...
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
- Die Bereitstellung einer Vorlage mit der Konfiguration des virtuellen Laufwerks mit der Aktion "CREATE" schlägt mit einem Fehler fehl
" Unable to create a virtual disk because an invalid combination of span count or number of disks was entered for the RAID level selected " - Wenn ein Serverkonfigurationsprofil (SCP) mit RAID-Attributen, wie z. B. virtuelle Laufwerke (VDs) und die zugehörigen physischen Laufwerke, aus iDRAC exportiert und anschließend zur Erstellung einer Vorlage in OpenManage Enterprise (OME) Version 4.5.x verwendet wird, ist nur das erste physische Laufwerk, das mit dem VD verknüpft ist, in der erzeugten Vorlage enthalten.
- Die übrigen physischen Festplatten, die demselben VD zugeordnet sind, werden nicht in der Vorlage erfasst.
- Dieses Problem tritt unabhängig davon auf, ob die Vorlage aus einer SCP-Datei oder direkt von einem Referenzgerät erstellt wird.
- Das Verhalten ist spezifisch für OME-Version 4.5.x und tritt in früheren Versionen, einschließlich OME 4.4 und OME 4.3, nicht auf.
原因
Die Attribut-ID des physischen Laufwerks wurde fälschlicherweise als Duplikat identifiziert und anschließend während des Aufnahmeprozesses der Vorlage herausgefiltert.
解析度
Das Problem wurde in OpenManage Enterprise (OME) Version 4.6.0
behoben. NutzerInnen, die diese Korrektur in OME 4.5.x-Versionen benötigen, wenden sich bitte an den Dell Support.
其他資訊
FLT02I-660 PSE-38766
受影響的產品
Rack Servers產品
Tower Servers, iDRAC9, Dell EMC OpenManage Enterprise, iDRAC10 - 1.20.xx Series文章屬性
文章編號: 000384312
文章類型: Solution
上次修改時間: 27 11月 2025
版本: 1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。