L'installazione di un modello con la configurazione del disco virtuale impostata sull'azione "CREATE" ha esito negativo in OpenManage Enterprise 4.5.x

摘要: L'implementazione di un modello con la configurazione del disco virtuale impostata sull'azione "CREATE" ha esito negativo con l'errore: "Impossibile creare un disco virtuale a causa di una combinazione non valida del numero di span o del numero di dischi specificato per il livello RAID selezionato" ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

  • L'implementazione di un template con configurazione di dischi virtuali impostata con l'azione "CREATE" avrà esito negativo con errore " Unable to create a virtual disk because an invalid combination of span count or number of disks was entered for the RAID level selected "
  • Quando un SCP (Server Configuration Profile) contenente attributi RAID, ad esempio le unità virtuali (VD) e i dischi fisici associati, viene esportato da iDRAC e successivamente utilizzato per creare un modello in OpenManage Enterprise (OME) versione 4.5.x, solo il primo disco fisico collegato al VD viene incluso nel modello generato.
  • I dischi fisici rimanenti associati allo stesso disco virtuale non vengono acquisiti nel modello.
  • Questo problema si verifica indipendentemente dal fatto che il modello venga creato da un file SCP o direttamente da un dispositivo di riferimento.
  • Il comportamento è specifico di OME versione 4.5.x e non si verifica nelle versioni precedenti, tra cui OME 4.4 e OME 4.3.

原因

L'ID dell'attributo del disco fisico è stato erroneamente identificato come duplicato e successivamente filtrato durante il processo di acquisizione del modello.

解析度

Il problema è stato risolto in OpenManage Enterprise (OME) versione 4.6.0
Per gli utenti che richiedono questa correzione nelle versioni OME 4.5.x, contattare il supporto Dell.

其他資訊

FLT02I-660 PSE-38766

受影響的產品

Rack Servers

產品

Tower Servers, iDRAC9, Dell EMC OpenManage Enterprise, iDRAC10 - 1.20.xx Series
文章屬性
文章編號: 000384312
文章類型: Solution
上次修改時間: 27 11月 2025
版本:  1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。