Wdrożenie szablonu z konfiguracją dysku wirtualnego ustawioną na akcję "CREATE" kończy się niepowodzeniem w OpenManage Enterprise 4.5.x
摘要: Wdrożenie szablonu z konfiguracją dysku wirtualnego ustawioną na akcję "CREATE" kończy się niepowodzeniem z powodu błędu: "Nie można utworzyć dysku wirtualnego z powodu nieprawidłowej kombinacji liczby zakresów lub liczby dysków określonych dla wybranego poziomu RAID" ...
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
- Wdrożenie szablonu z ustawioną konfiguracją dysku wirtualnego z akcją "CREATE" zakończy się niepowodzeniem z powodu błędu
" Unable to create a virtual disk because an invalid combination of span count or number of disks was entered for the RAID level selected " - Po wyeksportowaniu profilu konfiguracji serwera (SCP) zawierającym atrybuty RAID, takie jak dyski wirtualne (VD) i skojarzone z nimi dyski fizyczne, z kontrolera iDRAC, a następnie użyciu go do utworzenia szablonu w oprogramowaniu OpenManage Enterprise (OME) w wersji 4.5.x, wygenerowany szablon obejmuje tylko pierwszy dysk fizyczny połączony z dyskiem wirtualnym.
- Pozostałe dyski fizyczne powiązane z tym samym dyskiem wirtualnym nie są przechwytywane w szablonie.
- Ten problem występuje niezależnie od tego, czy szablon jest tworzony z pliku SCP, czy bezpośrednio z urządzenia referencyjnego.
- To zachowanie jest specyficzne dla oprogramowania OME w wersji 4.5.x i nie występuje we wcześniejszych wersjach, w tym OME 4.4 i OME 4.3.
原因
Identyfikator atrybutu dysku fizycznego został niepoprawnie zidentyfikowany jako duplikat, a następnie odfiltrowany podczas procesu pozyskiwania szablonu.
解析度
Problem został rozwiązany w oprogramowaniu OpenManage Enterprise (OME) w wersji 4.6.0
Użytkownicy, którzy wymagają tej poprawki w wersji OME 4.5.x, powinni skontaktować się z działem pomocy technicznej firmy Dell.
其他資訊
FLT02I-660 PSE-38766
受影響的產品
Rack Servers產品
Tower Servers, iDRAC9, Dell EMC OpenManage Enterprise, iDRAC10 - 1.20.xx Series文章屬性
文章編號: 000384312
文章類型: Solution
上次修改時間: 27 11月 2025
版本: 1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。