Articles
Saisie non valide. Utilisez uniquement des lettres, des chiffres et des caractères spéciaux, à l’exception de <>)(%/;,=#-/*.
30 sur 271 affichés
271 sur 271 affichés
Cet article fournit des liens vers la documentation pour le rack PowerFlex, l’appliance PowerFlex, le nœud personnalisé PowerFlex, le nœud VxFlex Ready Node, le logiciel PowerFlex, PowerFlex pour AWS, PowerFlex pour Azure et CloudLink.
Mis à jour: août 04, 2026
ID: 000308007
Dell propose un programme de composants remplaçables par l’utilisateur (CRU) pour la plupart de ses systèmes matériels. Le programme CRU permet aux clients de remplacer certains composants matériels désignés. Pour obtenir la liste des composants matériels identifiés comme CRU pour un système matériel spécifique, rendez-vous sur la page de maintenance et de garantie de Dell.
Mis à jour: juin 23, 2026
ID: 000187496
Remplacez un membre du cluster MDM pour remplacer un serveur défectueux ou modifier l’adresse IP du serveur.
Mis à jour: septembre 17, 2026
ID: 000249601
Explore the Dell End of Service Life (EOSL) and End of Life (EOL) list for converged infrastructure, storage, and storage networking products. Access End-of-Life documents for hardware, software, and firmware release and service dates
Mis à jour: septembre 16, 2026
ID: 000185734
Le SDS reste déconnecté après la génération d’un nouveau certificat en raison d’une conversion de système d’exploitation.
Mis à jour: septembre 14, 2026
ID: 000243234
Cet article explique comment effectuer la conversion WSFC à un haut niveau. Il couvre également la conversion d’un environnement Oracle RAC de RDM en VMDK partagés sur NVMe/TCP, même si Oracle RAC ne nécessite pas SCSI3-PR. Oracle RAC peut s’exécuter sur un datastore VMFS basé sur un SDC, mais comme PowerFlex ne prend pas en charge les VMDK en cluster sur un VMFS basé sur un SDC, les applications dépendantes de SCSI3-PR ne peuvent pas utiliser cette configuration. Les explications d’Oracle RAC sont également de haut niveau.
Mis à jour: septembre 12, 2026
ID: 000417124
SupportAssist arrête d’envoyer des alertes CloudIQ. La perte de réseau entre SupportAssist et Secure Remote Services en est la cause.
Mis à jour: septembre 12, 2026
ID: 000307523
La cible SNMP ou syslog de l’iDRAC, ou les deux, doivent pointer vers l’adresse IP de l’équilibreur de charge SNMP sur le réseau hors bande. Dans certains cas, l’adresse IP de l’équilibreur de charge SNMP OOB est absente de la configuration.
Mis à jour: septembre 12, 2026
ID: 000212466
Cet article de la base de connaissances explique comment configurer une plate-forme de gestion PowerFlex Linux (PFMP) Bring Your Own (BYO) pour le déploiement d’appliances avec PowerFlex 4.x.
Cet environnement est uniquement pris en charge à l’aide d’une approbation RPQ (Request Process Qualification).
Mis à jour: septembre 12, 2026
ID: 000216278
Cet article décrit une cause pour laquelle le service hostd sur ESXi ne répond pas et provoque l’absence de réponse du serveur aux opérations de gestion de vCenter. Les scénarios particuliers où cela se produit sont lorsque les opérations NFC telles que les tâches de sauvegarde ou de réplication sont effectuées sur des disques dotés d’un filtre d’E/S attaché.
Mis à jour: septembre 12, 2026
ID: 000219067
Cet article explique un problème dans lequel le pod keycloak-0 signale un échec du bilan de santé en raison de problèmes de connectivité de la base de données causés par une configuration DNS incorrecte. Ce problème a un impact sur les services d’authentification gérés par Keycloak
Mis à jour: septembre 12, 2026
ID: 000261288
Cet article décrit les étapes de base requises pour collecter les données de support à partir d’un système PowerFlex Manager Platform (PFMP) basé sur Kubernetes et du programme d’installation PFMP.
Mis à jour: septembre 12, 2026
ID: 000203573
L’utilisateur ne peut pas se connecter à scli après avoir modifié le certificat SSL PFxM.
Après avoir remplacé le certificat SSL auto-signé par un certificat SSL signé sur mesure, la connexion à scli ne fonctionne plus.
Mis à jour: septembre 12, 2026
ID: 000222556
Ce guide explique comment vérifier la compatibilité de PowerFlex avec OpenStack et Red Hat OpenStack en consultant les notes de mise à jour de PowerFlex, la matrice de support Elab, le guide du pilote Cinder et les certifications Red Hat.
Mis à jour: septembre 12, 2026
ID: 000021096
PowerFlex Manager génère un certificat SSL auto-signé par défaut de 2 ans lors de son déploiement. Vous pouvez remplacer ce certificat SSL par défaut en générant une CSR, en le faisant signer par une autorité de certification de confiance et en chargeant le certificat signé dans PowerFlex Manager. Si vous n’utilisez pas d’autorité de certification de confiance et que vous devez renouveler le certificat SSL auto-signé par défaut, vous pouvez suivre les instructions suivantes.
Mis à jour: septembre 11, 2026
ID: 000191512
Impossible d’appliquer la licence PowerFlex, le code d’erreur ASMCOMMONS.0070 s’affiche.
Mis à jour: septembre 11, 2026
ID: 000227818
Le SDC ne parvient pas à démarrer le service scini avec l’erreur insmod : « could not insert module .. ». /scini.ko : Clé requise non disponible. »
UEFI Secure Boot est activé ou le module.sig_enforce des paramètres du noyau est défini sur l’hôte SDC. Cette configuration n’est pas prise en charge pour le déploiement PowerFlex.
Mis à jour: septembre 11, 2026
ID: 000227045
Cet article explique la procédure d’arrêt ou de démarrage propre d’un système PowerFlex s’exécutant dans un environnement ESXi ou à deux niveaux.
Mis à jour: septembre 11, 2026
ID: 000021739
Le certificat SSL (Secure Sockets Layer) de la passerelle PowerFlex expire tous les 90 jours. Cela affecte le pilote CSI (Container Storage Interface) pour les déploiements PowerFlex qui utilisent ce certificat.
Mis à jour: septembre 11, 2026
ID: 000226935
La connexion Scli échoue avec l’erreur « Impossible de se connecter à MDM 127.0.0.1:8611 »
Scénario
Mis à jour: septembre 11, 2026
ID: 000203269
Cet article contient les étapes initiales à suivre pour résoudre tous les problèmes liés aux performances de PowerFlex en cas de dégradation des performances, d’E/S par seconde (IOPS) faibles, de faibles Mo par seconde ou de latence élevée.
Mis à jour: septembre 11, 2026
ID: 000220627
Cet article répertorie un processus détaillé étape par étape pour modifier le mot de passe delladmin du système d’exploitation MVM à partir de PFMP.
Mis à jour: septembre 11, 2026
ID: 000343767
Le truststore SCLI dans PowerFlex sert de référentiel d’identités numériques de confiance, en particulier le stockage des certificats d’autorité de certification (CA) de confiance. Ces certificats sont utilisés pour vérifier l’authenticité d’autres composants au sein de l’environnement PowerFlex et pour établir des communications sécurisées et authentifiées, par exemple entre le client SCLI et Meta Data Manager (MDM).
Cela peut être utilisé comme solution si le message suivant s’affiche lorsque vous tentez de vous connecter à SCLI sur le MDM principal : « Échec de connexion au système de gestion »
Mis à jour: septembre 08, 2026
ID: 000347478
Vous pouvez charger un certificat SSL de confiance à partir d’une autorité de certification (AC). Vous pouvez utiliser un certificat SSL de confiance pour établir une connexion LDAP sécurisée à Active Directory.
Mis à jour: septembre 08, 2026
ID: 000278975
Cet article de la base de connaissances (KBA) décrit les différentes méthodes permettant d’identifier les versions de la famille PowerFlex, y compris les solutions PowerFlex et les logiciels uniquement.
Mis à jour: septembre 07, 2026
ID: 000222560
Les disques SSD Dell Samsung Serial Attached SCSI (SAS) PM1653 et PM1655 peuvent signaler des défaillances excessives de la clé de détection 0x3, 0x11, 0x0 ou 0x4, 0x29, 0x4. Ces erreurs sont susceptibles de provoquer des problèmes inattendus de disque.
Mis à jour: septembre 01, 2026
ID: 000222201
Cet article détaille les procédures pas à pas pour activer la suppression des alarmes ESXi sur le module TPM lorsque Secure Boot n’est pas activé sur ESXi.
Mis à jour: août 27, 2026
ID: 000312040
PowerFlex Manager: RKE2 upgrade fails repeatedly due to "405 Not Allowed" error while creating the upgrade payload
During the PowerFlex Management Platform (PFMP) upgrade, the process fails repeatedly, looping at the point of creating the upgrade payload folder in the http-share. The failure occurs with an HTTP 405 Not Allowed error.
Mis à jour: août 26, 2026
ID: 000261179
PowerFlex Manager 4.x peut afficher de fausses alertes : CONFIGURED_SPARE_CAPACITY_SMALLER_THAN_LARGEST_FAULT_UNIT, STORAGE_POOL_UNBALANCED, NOT_ENOUGH_FAULT_UNITS_IN_SP en raison d’un problème logiciel connu en attente de résolution.
Mis à jour: août 20, 2026
ID: 000279687
Un stockage non SSD lent sur les machines virtuelles du cluster entraîne une latence etcd de plus d’une seconde, ce qui déclenche des redémarrages répétés des pods, des états NotReady des nœuds et une perte d’accès à l’interface utilisateur de PowerFlex Management Platform (PFMP).
Mis à jour: août 19, 2026
ID: 000222971