Zu den Hauptinhalten
  • Bestellungen schnell und einfach aufgeben
  • Bestellungen anzeigen und den Versandstatus verfolgen
  • Profitieren Sie von exklusiven Prämien und Rabatten für Mitglieder
  • Erstellen Sie eine Liste Ihrer Produkte, auf die Sie jederzeit zugreifen können.
  • Verwalten Sie mit der Unternehmensverwaltung Ihre Dell EMC Seiten, Produkte und produktspezifischen Kontakte.

UltraSharp U2515H/U2715H pierde funcionalidad de video durante el arranque o la recuperación de ahorro de energía, o bien la pantalla del monitor parpadea intermitentemente mientras está encendida

Zusammenfassung: Pasos para la resolución de problemas de video en los monitores UltraSharp U2515H y U2715H.

Dieser Artikel wurde möglicherweise automatisch übersetzt. Wenn Sie eine Rückmeldung bezüglich dessen Qualität geben möchten, teilen Sie uns diese über das Formular unten auf dieser Seite mit.

Artikelinhalt


Symptome


En este artículo, se proporciona información acerca de un problema en el cual “UltraSharp U2515H/U2715H pierde funcionalidad de video durante el arranque o la recuperación de ahorro de energía, o bien la pantalla del monitor parpadea intermitentemente mientras está encendida”.


Ursache

Monitor U2515H y U2715H parpadea o queda en blanco o en negro

Las pantallas U2515H o U2715H de Dell conectadas a través de DisplayPort (DP) directamente a una estación de acoplamiento y no en cadena margarita pueden parpadear intermitentemente o mostrar una pantalla negra. Esto también sucede durante el arranque y durante la recuperación de ahorro de energía.

Apagar la pantalla y volverla a encender restaurará la pantalla hasta que vuelva a ocurrir el problema.

Actualizar el BIOS y los controladores del adaptador gráfico no tiene ningún efecto en el problema, ni tampoco cambiar los cables DisplayPort y Mini DisplayPort.


Lösung

Cambie el modo DisplayPort

Nota: Nota: Antes de cambiar la configuración de DisplayPort de la pantalla, asegúrese de que el adaptador gráfico admita el estándar DisplayPort 1.2. Si el adaptador gráfico no lo admite, no se mostrará una imagen en la pantalla.

Esta solución alternativa consiste en cambiar el modo DisplayPort predeterminado en la visualización en pantalla (OSD) de U2515H y U2715H y activar el DisplayPort 1.2. (Figura 1)

SLN298210_en_US__2U2515H 
Figura 1: Habilitar DisplayPort 1.2 en la visualización en pantalla (OSD).

Nota: Nota: La versión DisplayPort 1.2 duplica el ancho de banda eficaz de DisplayPort 1.0 a 17,28 Gb/s en el modo alta velocidad de bits 2 (HBR2). Esto permite mayor resolución, mayor velocidad de actualización y mayor profundidad de color. Otras mejoras incluyen múltiples flujos de video independientes (conexión en cadena margarita con varios monitores) llamados transporte multistream, compatibilidad para Stereoscopic 3D, mayor ancho de banda en canal AUX (de 1 Mb/s a 720 Mb/s). (https://en.wikipedia.org/wiki/DisplayPort )

Si necesita restablecer la pantalla al modo DisplayPort 1.1a cuando la pantalla no muestra una imagen, utilice los siguientes pasos (consulte la Figura 2):

SLN298210_en_US__5U2515H-1 
Figura 2: Cómo cambiar la opción de selección de entrada en el menú de visualización en pantalla (OSD).

En sistemas equipados con un concentrador MST, también se recomienda actualizar el firmware MST. Puede descargar esta actualización de firmware (si se encuentra disponible) desde el sitio web de soporte de Dell.

Si tiene más preguntas acerca de este artículo, comuníquese con el Soporte técnico de Dell.


Artikeleigenschaften


Betroffenes Produkt

Dell U2515H, Dell U2715H, Latitude E5250/5250, Latitude E7450

Letztes Veröffentlichungsdatum

13 Mai 2021

Version

4

Artikeltyp

Solution