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Mouse, tastiera e altri dispositivi USB non rispondono dopo l'aggiornamento di Windows 10 KB4074588

Summary: Soluzioni per mouse, tastiera e altri dispositivi USB che non rispondono dopo l'aggiornamento di Windows 10 (KB4074588).

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Article Content


Symptoms

Non sono disponibili informazioni sui sintomi.

Cause

Non sono disponibili informazioni sulla causa.

Resolution

I dispositivi USB non rispondono

I desktop e i notebook che eseguono Windows 10 potrebbero subire blocchi della tastiera e del mouse con il recente aggiornamento di Windows 10: KB4074588

  • Microsoft ha pubblicato KB4090914 il 5 marzo 2018 per correggere il problema e Windows Update (WU) invierà automaticamente l'aggiornamento al sistema.
  • Questo dovrebbe risolvere automaticamente i problemi per i dispositivi USB che non rispondono.
  • KB4074588 rimane attivo in WU come aggiornamento cumulativo di sicurezza e qualità per i sistemi che eseguono RS3 (1709).

Sui sistemi interessati da KB4074588:

  • Tentare di avviare Windows 10 in modalità provvisoria con rete.
    Nota: Richiede una connessione Ethernet poiché il Wi-Fi verrà disabilitato in modalità provvisoria.

    Catalogo di Microsoft Update
  • Aprire un web browser e passare a https://www.catalog.update.microsoft.com Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies.
  • Ricerca di KB4090914
    • Aggiornamento 2018-03 per Windows 10 versione 1709 per sistemi basati su ARM64 (KB4090914)
    • Aggiornamento 2018-02 per Windows 10 versione 1709 per sistemi basati su x86 (KB4090914)
    • Aggiornamento 2018-02 per Windows Server 2016 (1709) per sistemi basati su x64 (KB4090914)
    • Aggiornamento 2018-02 per Windows 10 versione 1709 per sistemi basati su x64 (KB4090914)
  • Scaricare la versione corrispondente al sistema operativo (OS) sul sistema.
  • Installare e riavviare.

Se il sistema non è in grado di avviarsi in modalità provvisoria con rete, seguire la procedura riportata di seguito per rimuovere KB4074588 (RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17):


Opzioni della soluzione

Sono disponibili tre opzioni per correggere questo comportamento quando si utilizza Ambiente ripristino Windows:

  • Opzione 1) Utilizzare Ripristino configurazione di sistema per tornare a prima dell'installazione dell'articolo della KB
  • Opzione 2) Rimuovere manualmente l'aggiornamento utilizzando il prompt dei comandi
  • Opzione 3) Aggiornamento di Windows o reinstallazione del sistema operativo (OSRI)

Di seguito sono riportati i dettagli sulla soluzione su come applicare ciascuna di queste soluzioni.

Nota: Dopo aver applicato una di queste soluzioni, si consiglia di impedire la reinstallazione dell'aggiornamento.

Accesso a Ambiente ripristino Windows

Procedura per accedere ad Ambiente ripristino Windows per tutti i sistemi Dell Windows 8 e 10:

  1. Accendere il sistema e, quando viene visualizzato il logo Dell, spegnere il sistema.
  2. Ripetere tre volte e al quarto avvio si passerà alla modalità di ripristino.
Nota: In alternativa, è possibile eseguire l'avvio da un'unità DVD e dal supporto di ripristino Dell da cui eseguire l'avvio per accedere alla modalità di ripristino.

Dettagli della soluzione

Opzione 1: Utilizzare Ripristino configurazione di sistema per tornare a prima dell'installazione dell'articolo della KB
  1. Selezionare Troubleshoot -> Advanced Option -> System Restore.
  2. Selezionare un punto di ripristino prima dell'installazione di questo articolo della KB o il 13 febbraio 2018. Se Ripristino configurazione di sistema è disattivato o non è disponibile alcun punto di ripristino, passare alla rimozione manuale.
  3. Se viene trovato un punto di ripristino, selezionarlo e avviare il ripristino della configurazione di sistema: questa operazione richiede quanto la reimpostazione di Windows o OSRI.

Opzione 2: Rimuovere manualmente l'aggiornamento utilizzando il prompt dei comandi

Nota: Se BitLocker è abilitato, potrebbe essere richiesto di immettere la chiave di ripristino. Ciò richiede l'accesso a un secondo dispositivo per recuperare la chiave dal proprio account Microsoft ->https://account.microsoft.com/devices/recoverykey Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies..
 
Nota: Nell'esempio riportato di seguito, l'unità Windows è D:\. Se l'operazione non riesce, verificare se l'unità è C:\.
 
  1. Selezionare Risoluzione dei problemi -> Opzioni avanzate -> Prompt dei comandi.
  2. Sul comando, per ottenere un elenco degli aggiornamenti di Windows installati.
  3. dism /image:D:\ /Get-Packages /format:table (Figura 1)
    Riga di comando di Windows
    Figura 1
     
  4. Verificare che l'elenco continui Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17
  5. Rimuovere il pacchetto:
    dism /image:D:\ /Remove-Package /PackageName:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17
  6. Riavviare il sistema al termine di DISM.
  7. Il sistema si avvia nuovamente e visualizza la schermata di accesso di Windows. Ora puoi accedere e lavorare.
 

Opzione 3: Aggiornamento di Windows o OSRI

Se non è possibile rimuovere l'aggiornamento o il problema persiste, aggiornare Windows (Windows 10 è lo stesso processo di Windows 8).
Reimpostare, ripristinare o reinstallare Microsoft Windows su un computer Dell


Blocco della reinstallazione dell'aggiornamento

  1. Scaricare il pacchetto di risoluzione dei problemi Show or Hide Updates Questo link ipertestuale indirizza a un sito web esterno a Dell Technologies. (cliccare con il pulsante destro del mouse e selezionare "Save as", quindi selezionare "Keep").
  2. Salvarlo sul desktop.
  3. Passare al desktop di Windows e cliccare due volte wushowhide.diagcab.
  4. Cliccare su Next e attendere che l'applicazione mostri l'elenco degli aggiornamenti installati.
  5. Cliccare su Hide Updates (Figura 2).
    Microsoft Nascondi aggiornamenti
    Figura 2.
     
  6. Controllare KB4074588.
  7. Cliccare su Avanti e seguire le istruzioni.
  8. Riavviare il sistema e verificare il funzionamento di tastiera e mouse per accedere nuovamente a Windows.

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Article Properties


Last Published Date

05 Apr 2024

Version

9

Article Type

Solution